locked
Outlook Search attributes' value not clearing RRS feed

  • Question

  • Hi

    I am facing a strange issue not sure if it is a bug in outlook 2016. The problem is whenever i search my mailbox using different attributes, I am able to find the results ok but if i want to research my mailbox with new values, the old values in the fields are stuck and I am not even able to edit or remove them. I have to restart my outlook in order to make the search fields empty again. will appreciate any help.

    • Moved by Steve Fan Friday, June 9, 2017 2:15 AM Move to dedicated Outlook forum
    Sunday, June 4, 2017 9:54 AM

All replies

  • I get this too, worse I have to actually remove the field from the search feature, and re-add it! Come on MS, let's get a fix for this.
    Sunday, June 4, 2017 9:04 PM
  • Hi All,

    I could reproduce this issue in my Outlook 2016 (16.0.8067.2032), however this issue didn't persist when I tested in an earlier version of Outlook 2016 (16.0.7329.1054). Could you provide the detailed build number of Outlook 2016 you are using so that we can know more about the issue? Meanwhile, I'll try to submit a feedback regarding this issue via internal way. Hope I would get some more information.

    Thank you for your understanding and support.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 5, 2017 5:50 AM
  • Thank you for your reply...

    please find screenshot below:

    Tuesday, June 6, 2017 6:30 AM
  • Thank you for the update. 

    This could be a known issue in the Insider version of Outlook 2016. If you rely heavily on this function, I'd recommend you try to revert to an earlier version to temporarily work around the issue.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 13, 2017 9:16 AM
  • Hi.

    I am also getting exactly the same problem.

    Just started happening over the last week or 2.

    Obviously some kind of a new bug.

    I hope MS picks up on this and provides a fix soon.

    Using Microsoft Office 365 Version 1704 Build 8067.2115

    • Edited by Mr Cheese Wednesday, June 14, 2017 3:01 AM
    Wednesday, June 14, 2017 2:59 AM
  • Short of it, test the below on a single workstation before rolling out to systems facing constant indexing or poor or no search results from within MS Outlook.

    Confirm search results work in OWA first and that MS Outlook is where the searches fail.

    https://exhangeservername/owa

    *.pst files are no longer supported by Microsoft over network shares, move them back locally (breaks indexing in MS Outlook)

    Add the new locations of the archive.psts to the search indexing in MS Outlook Locate and uninstall MS KB 4022719 (problem) after the system reboots -

    Download and install MS KB 4022168 (fix)

    Choose the delete and rebuild indexing option in MS Outlook

    Let MS Outlook re-index – up to 4-6 hours depending on combined size of *.pst and *.ost files

    Tuesday, July 18, 2017 10:37 PM