locked
Your client does not support opening this list with Windows Explorer RRS feed

  • Question

  • Hi,

    I am using window 7 32 bit even then it gives the same error. It works for me 2 days before and after that it gives error but no change in the client PC and sever . I am using Form based authentication.

    Server - windows server 2008 R2 and "Desktop experience" feature installed and webclient is started manually.(No MS office  installed)

    Client PC - webclient is started manually and running onces the open in explore get clicked.(MS office 2010)

    client integration tools get enabled.

    IIS ->WebServer > Role Service > WebDav Publishing - Not installed

    IE 9- Protected mode - off

    The issue occurs:

    · On a computer that is running Windows Vista or Windows 7, you do not configure a proxy in Windows Internet Explorer.

    · You use Web Distributed Authoring and Versioning (WebDav) to access a fully qualified domain names (FQDN) site.

    To resolve the issue for a single user

    1. ClickStart, type regedit in the Start Search box, and then pressENTER.

    2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

    3. On theEdit menu, point to New, and then click Multi-String Value.

    4. TypeAuthForwardServerList, and then press ENTER.

    5. On theEdit menu, click Modify.

    6. In theValue data box, type the URL of the server that hosts the Web share, and then clickOK.

    Please tell me what is the system requirement for this feature to work? 

    thanks in advance


    • Edited by Anitha bala Thursday, July 26, 2012 1:28 AM
    Thursday, July 26, 2012 1:19 AM

All replies

  • In troubleshooting this issue in the past, I have had success using the following procedure. (I've found that #5 and/or #6 are often the problem, so you can start there. If that doesn't work, try the whole procedure.)

    1. Install this HotFix from Microsoft:  http://www.microsoft.com/download/en/confirmation.aspx?id=15123.
    2. Restart your computer.
    3. In the search box in the start menu, type "services.msc" and hit enter. Find the WebClient service in the dialog box. Right click on it and select properties. Make sure the startup type is set to "Automatic," and click the "Start" button if the service's status is stopped. Click OK.
    4. Open Internet Explorer. (You may wish to update to IE 9 if you currently have an older version installed. It's a free download at http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-languages.) Navigate to your SharePoint site.
    5. When you are asked for a user name and password, enter them and be sure to check the "Sign me in automatically" check box.
    6. Once logged in, add the SharePoint site's URL to your trusted sites in IE. To do this in IE 9, select the gear/settings button in the upper right corner. Select "Internet Options." On the Security tab, highlight "Trusted Sites" and click the "Sites" button. Then just click "Add" and "Close."

    I hope this helps you!


    Stephen P. Kappel - Sharepoint Developer

    Thursday, July 26, 2012 2:11 PM
  • Two SP2010 farms

     - One is in the DMZ, one is internal network

    One client laptop used on both farms

    The "open with windows explorer" works with internal sp2010 site (http://.....)

    the "open with windows explorer" does not work with the sp2010 site in dmz (https://....)

    * each library is marked to open in client application

    webclient is started and has been restarted

    each site has been added to Intranet or Internet zones


    Konnie McCauley


    • Edited by Konnie Monday, January 14, 2013 4:10 PM
    Monday, January 14, 2013 4:07 PM
  • what happened
    -------------
    Your client does not support opening this list with windows explorer

    what platform
    -------------
    you got this error on sharepoint site while you went to
    connect & export on the ribbon and clicked open with explorer

    Why
    ---
    because you have windows server 2008 not windows 7

    How to solve
    ------------
    you have to do the folowing

    start -->  administrative tools --> server manager --> add feature
    --> choose desktop experience

    it will ask you to restart the machine

    when the machine starts

    go to
    start -->  administrative tools --> services --> webclient
    --> change to automatic and start it

    result
    ------
    go to connect & export on the ribbon and clicked open with explorer
    hurraah it is working :)

    Thanks


    Momo

    Monday, March 4, 2013 8:22 PM
  • Thanx alot, simply have done the'magic' for me!

    Tuesday, March 5, 2013 8:34 AM