locked
Spoolsv.exe uses high CPU utilization RRS feed

  • Question

  • Hi Guys,

    I have a citrix server ( OS Windows server 2003 SP2) which hits 100 % CPU utilzation every morning.  when I checked spoolsv.exe is consuing high CPU. If I restart spoolsv.exe the CPU utilazation comes down to normal. But same problem again in the next morning. I have done some debugging using Process explorer which gives HPBMINI.DLL name in stack list. The version of HPBMINI.DLL is 1.0.0.13. Does anyone come across this issue? does this driver has any problem? Any other suggestions or clue?
    Wednesday, December 16, 2009 10:23 AM

Answers

All replies

  • Hi,

    It seems to be more of Windows Server issue, it is recommended to post your question in Windows Server Forum so as to get a better assistance. Based on my research, this issue is due to outdated HPBMINI.DLL file. You may need to obtain the latest version of HP printer driver.

    For references:

    http://support.microsoft.com/kb/927744

    http://support.microsoft.com/kb/954367

    http://support.microsoft.com/kb/953844

    Best Regards
    Dale

    Friday, December 18, 2009 1:43 PM
    Moderator
  • As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards
    Dale

    Wednesday, December 23, 2009 2:35 AM
    Moderator