none
Cannot Organize or Delete Favorites in IE 10 RRS feed

  • Question

  • Suddenly cannot delete favorites.  Also Suggested Sites keeps returning in task bar.  Any suggestions?
    Thursday, October 2, 2014 4:21 PM

Answers

  • We have experienced the same problems at several customers.

    This was caused by synchronizing devices. They all had iCloud synchronizing with the Internet Explorer Favorites. It did not dissapear before the user deleted the favorite on his iCloud device.

    Delete it there or disable the synchronization on your device and that should solve the problem :-)

    Have a great day/weekend :-)


    All the best, Jesper Hassing - MCTS SCCM 2012 - MCSA 2012 Server - MCP

    Friday, October 3, 2014 12:09 PM

All replies

  • Hi

    Can you try disable any add-ons to IE, or reboot your machine or try resetting it (make a backup of all your stuff).


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by JBSMom Friday, October 3, 2014 2:25 AM
    • Unmarked as answer by JBSMom Friday, October 3, 2014 2:26 AM
    Thursday, October 2, 2014 4:52 PM
  • Thanks, but this did not work. 

    I cannot delete any favorite, it just goes to the bottom of the favorite list

    Also now have Suggested Sites on my taskbar.  I can delete it, but next time I open IE, it appears again.

    I'm frustrated.  Would appreciate any help.

    Friday, October 3, 2014 2:28 AM
  • delete it, but next time I open IE, it appears again.

    See if you subscribe to something that would do that (undo your delete by synchronizing your Favorites).  In order to really delete something you may have to delete it more than one place at the same time (or at least before the next synchronization event.)


    Robert Aldwinckle
    ---

    Friday, October 3, 2014 5:46 AM
    Answerer
  • Hi JBSMom,

    Go to the Internet Option, under the advanced tab:

    Disable the suggested sites option.

    Alex Zhao
    TechNet Community Support

    Friday, October 3, 2014 9:39 AM
    Moderator
  • Thank you for this..... tried it yesterday and did not work. 
    Friday, October 3, 2014 11:52 AM
  • We have experienced the same problems at several customers.

    This was caused by synchronizing devices. They all had iCloud synchronizing with the Internet Explorer Favorites. It did not dissapear before the user deleted the favorite on his iCloud device.

    Delete it there or disable the synchronization on your device and that should solve the problem :-)

    Have a great day/weekend :-)


    All the best, Jesper Hassing - MCTS SCCM 2012 - MCSA 2012 Server - MCP

    Friday, October 3, 2014 12:09 PM