locked
Can't login stuck in Contacting server and signing in RRS feed

  • Question

  • Hi All,

    I've been using skype for business and outlook 365 for than months then suddenly the skype wont login and stuck only "Contacting server and signing in". I have internet, outlook is ok, sharepoint is ok, everything is ok except on my Skype for business.

    1. I was able to login to my officemate machine, it prompts a password. After entering my password, skype successfully login.

    2. If my office mate login to my pc, he/she cant login to skype as well, without password prompt same as me.

    Below is the Lync-UccApi-0.UccApilog. Please help.

    09/21/2016|10:41:54.985 4B8:17D0 INFO  :: ********************************************************************************
    ********************************************************************************
    #######  module=UccApi flavor=fre version=15.0.4849.1000 ######
    #######  branch=UNKNOWN architecture=X86 ######
    ************************************************************************************************************************
    ****************************************
    
    09/21/2016|10:41:54.985 4B8:17D0 INFO  :: Initialization flags (100)
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::Initialize Start Initialize message handler(...)
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::Initialize End Initialize message handler(...)
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Unsupported property:67608
    09/21/2016|10:41:57.499 4B8:17D0 ERROR :: CHidManager::AddHidDevice - CreateFile(\\?\hid#vid_0461&pid_4d17#6&2dfb6dce&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}) failed with 0x80070005
    09/21/2016|10:41:57.499 4B8:17D0 ERROR :: CHidManager::EnumerateHidDevices - AddHidDevice failed 0x80070005
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: CHidManager::AddHidDevice - HID device <\\?\hid#hpq6001#3&9489f59&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}> is not a telephony device
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: MediaManager found 1 devices
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: CUccVideoMediaDevice::InternalInitialize - HP HD Webcam camera with no special marks
    09/21/2016|10:41:57.499 4B8:17D0 ERROR :: CUccMediaDeviceManager::LoadCustomTelephonyDeviceCollection: HRESULT failed: 80070002 = hr. Audio capture
    09/21/2016|10:41:57.499 4B8:17D0 ERROR :: CUccMediaDeviceManager::LoadCustomTelephonyDeviceCollection: HRESULT failed: 80070002 = hr. Audio capture
    09/21/2016|10:41:57.499 4B8:17D0 WARN  :: We did not find device based on Name and Moniker match. Let's try to find device based on only name match
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:57.499 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <HP HD Webcam> for category=0 media=2 direction=1 reason=2
    09/21/2016|10:41:57.499 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <HP HD Webcam> for category=0 media=2 direction=1 reason=2
    09/21/2016|10:41:57.515 4B8:17D0 TRACE :: SipStackGlobalInit - Doing WSAStatusup(1,1)
    09/21/2016|10:41:57.515 4B8:17D0 TRACE :: SipStackGlobalInit - WsaData fields: wsaVersion=1.1(0x101), wVersion=1.1(0x101), wHighVersion=2.2(0x202)
    09/21/2016|10:41:57.515 4B8:17D0 INFO  :: ProxyMessageHandler::Initialize: ProxyMessageHandler Initialized
    09/21/2016|10:41:57.515 4B8:17D0 TRACE :: client[10630530] new sipStack[10762F70]
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Skipping Adapter, Friendly Name = Local Area Connection* 5, OperStatus = 2
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Adding Adapter ip to list, Friendly Name = Ethernet, OperStatus = 1
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Adding Adapter ip to list, Friendly Name = Ethernet, OperStatus = 1
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Adding Adapter ip to list, Friendly Name = Loopback Pseudo-Interface 1, OperStatus = 1
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Adding Adapter ip to list, Friendly Name = Loopback Pseudo-Interface 1, OperStatus = 1
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Skipping Adapter, Friendly Name = Wi-Fi, OperStatus = 2
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::GetLocalIPAddresses - Skipping Adapter, Friendly Name = isatap.asiapacific.hpqcorp.net, OperStatus = 2
    09/21/2016|10:41:57.530 4B8:17D0 INFO  :: SIP_STACK::QueryPlatformAuthCaps ProtocolsFromPlatform=0x2f
    09/21/2016|10:41:57.530 4B8:17D0 WARN  :: CUccPlatform::EnableTracing: tracing is already enabled
    09/21/2016|10:41:57.640 4B8:1978 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:57.640 4B8:1978 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:57.734 4B8:17D0 INFO  :: Crop=2 
    09/21/2016|10:41:57.780 4B8:17D0 INFO  :: Function: CUccAudioMediaDevice::InternalInitialize
    09/21/2016|10:41:57.780 4B8:17D0 ERROR :: HRESULT API failed: 80004005 = hr. ParsePidVidMi
    09/21/2016|10:41:57.780 4B8:17D0 INFO  :: CUccAudioMediaDevice::InternalInitialize - DisplayName set to High Definition Audio Device
    09/21/2016|10:41:58.984 4B8:17D0 INFO  :: CUccMediaDeviceManager::DeviceAdded - Device was added: id=363773032 name=[Microphone (High Definition Audio Device)]
    09/21/2016|10:41:58.984 4B8:17D0 INFO  :: CUccMediaDeviceManager::UpdateTelDeviceAdded - Checking if PnpName \\?\HDAUDIO#FUNC_01&VEN_111D&DEV_76E0&SUBSYS_103C211E&REV_1003#4&1261b558&0&0001#{0.0.1.00000000}.{483ff5c3-f159-4ffa-bec9-48cf1fec2dfd}# has EndpointID or not
    09/21/2016|10:41:58.984 4B8:17D0 INFO  :: CUccMediaDeviceManager::UpdateTelDeviceAdded - Found endpointID. PnpName without EndpointID is \\?\HDAUDIO#FUNC_01&VEN_111D&DEV_76E0&SUBSYS_103C211E&REV_1003#4&1261b558&0&0001#
    09/21/2016|10:41:58.984 4B8:17D0 WARN  :: We did not find device based on Name and Moniker match. Let's try to find device based on only name match
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: CUccMediaDeviceManager::InitializeVolumeForDevice: Volume for the new deviceid = Microphone (High Definition Audio Device), was already found in registry, not updating
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::OnMediaPlatformExEvent - Processed MPEMT_DevicePnpEvent.
    09/21/2016|10:41:59.000 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::OnMessage - Processed WM_MMGR_PLATFORM_EX_EVENT.
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: Function: CUccAudioMediaDevice::InternalInitialize
    09/21/2016|10:41:59.000 4B8:17D0 ERROR :: HRESULT API failed: 80004005 = hr. ParsePidVidMi
    09/21/2016|10:41:59.000 4B8:17D0 INFO  :: CUccAudioMediaDevice::InternalInitialize - DisplayName set to High Definition Audio Device
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::DeviceAdded - Device was added: id=305940000 name=[Speakers (High Definition Audio Device)]
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::UpdateTelDeviceAdded - Checking if PnpName \\?\HDAUDIO#FUNC_01&VEN_111D&DEV_76E0&SUBSYS_103C211E&REV_1003#4&1261b558&0&0001#{0.0.0.00000000}.{a7a1260d-93f3-4535-80fa-9b5f8df374a6}# has EndpointID or not
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::UpdateTelDeviceAdded - Found endpointID. PnpName without EndpointID is \\?\HDAUDIO#FUNC_01&VEN_111D&DEV_76E0&SUBSYS_103C211E&REV_1003#4&1261b558&0&0001#
    09/21/2016|10:41:59.109 4B8:17D0 WARN  :: We did not find device based on Name and Moniker match. Let's try to find device based on only name match
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireTelephonyDeviceCollectionChanged - Telephony device was added type=0x8 name=<[Microphone (High Definition Audio Device)], [Speakers (High Definition Audio Device)]>
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: CUccMediaDeviceManager::InitializeVolumeForDevice: Volume for the new deviceid = Speakers (High Definition Audio Device), was already found in registry, not updating
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: CUccMediaDeviceManager::InitializeVolumeForDevice: Volume for the new deviceid = Speakers (High Definition Audio Device), was already found in registry, not updating
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <Microphone (High Definition Audio Device)> for category=2 media=1 direction=1 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <Microphone (High Definition Audio Device)> for category=2 media=1 direction=1 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <Speakers (High Definition Audio Device)> for category=2 media=1 direction=2 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <Speakers (High Definition Audio Device)> for category=2 media=1 direction=2 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireTelephonyDeviceChanged - Default telephony device changed to type=0x8 name=<[Microphone (High Definition Audio Device)], [Speakers (High Definition Audio Device)]>
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireTelephonyDeviceChanged - Selected telephony device changed to type=0x8 name=<[Microphone (High Definition Audio Device)], [Speakers (High Definition Audio Device)]>
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <Speakers (High Definition Audio Device)> for category=3 media=1 direction=2 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <Speakers (High Definition Audio Device)> for category=3 media=1 direction=2 reason=2
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::OnMediaPlatformExEvent - Processed MPEMT_DevicePnpEvent.
    09/21/2016|10:41:59.109 4B8:17D0 TRACE :: CUccMediaManagerEventAdapter::OnMessage - Processed WM_MMGR_PLATFORM_EX_EVENT.
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.281 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.397 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.397 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.397 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.398 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.398 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.398 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.399 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.400 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.400 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.400 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.400 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.407 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.407 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.407 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.408 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.408 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.408 4B8:17D0 INFO  :: IsInVDIDebugMode hr = 80070002, dwValue = 0
    09/21/2016|10:41:59.587 4B8:17D0 INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    09/21/2016|10:41:59.587 4B8:17D0 INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    09/21/2016|10:44:05.017 4B8:17D0 INFO  :: Function: CUccPlatform::GetMetricsDataPoints
    09/21/2016|10:44:05.017 4B8:17D0 ERROR :: Failure condition: 'm_spMediaManage == NULL'
    09/21/2016|10:44:05.142 4B8:17D0 INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [15AD3528]
    09/21/2016|10:44:05.142 4B8:17D0 INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 15AD2EF0, this 10762F70
    09/21/2016|10:44:05.157 4B8:17D0 INFO  :: SIP_ENDPOINT::Shutdown (15ad2ef0) Shutdown
    09/21/2016|10:44:05.501 4B8:17D0 INFO  :: CUccDnsResolverManager::Stop MR-INFO - [15AD24E8] DNS resolver manager stopped
    09/21/2016|10:44:40.943 4B8:17D0 INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    09/21/2016|10:44:40.943 4B8:17D0 INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    

    Wednesday, September 28, 2016 1:03 AM

Answers

  • Ive'd everything, including all the helps but I ended up re-imaging my machine.

    • Proposed as answer by jim-xu Tuesday, October 25, 2016 1:37 AM
    • Marked as answer by ChouyAwesome Thursday, November 3, 2016 2:23 PM
    Saturday, October 22, 2016 12:55 PM

All replies

  • Is that all there is to the log?  I'd start by checking things like if you're using a different DNS server, or if you have any sort of endpoint protection software, antivirus, or proxies in your environment that might be getting in the way.

    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.

    Wednesday, September 28, 2016 3:34 PM
  • Yes this is all in the log. It is also happening when I'm not in the office. I can connect to Skype regardless in the office or not. Also I'm the only one having the problem.
    Wednesday, September 28, 2016 6:27 PM
  • I'd go back to looking for proxies and endpoint protection software that may be getting in the way.  


    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.

    Wednesday, September 28, 2016 7:19 PM
  • Hi Chouy, 

    Should be a  clear system side issue , can you go ahead with the  below mentioned troubleshooting , we can isolate few third party software and antivirus software that can cause this trouble 

    Delete local cache files on client computer.

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

    you can also try a windows clean boot as mentioned in this  kb  to isolate all third party apps

    https://support.microsoft.com/en-us/kb/929135


    Linus || Please mark posts as answers/helpful if it answers your question.

    Thursday, September 29, 2016 7:17 AM
  • Hi Chouy,

    Welcome to our forum.

    By your state, we know this issue occur the specific PC (If I misunderstand, please be free to let me know). In addition to above suggestions, I will add:

    1. If you use internal CA, please check certificate on this specific PC, and re-assign certificate for this specific PC
    2. Repair Office by the following link: https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b?ui=en-US&rs=en-US&ad=US
    3. If not, please try to re-install Skype for business on this specific PC

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ChouyAwesome Thursday, November 3, 2016 2:23 PM
    • Unmarked as answer by ChouyAwesome Thursday, November 3, 2016 2:23 PM
    Thursday, September 29, 2016 9:18 AM
  • Hi Akampa,

    I can't find below registry, tried clean boot but it did not resolve the issue.

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

    Friday, September 30, 2016 5:51 PM
  • Hi Jim-Xu,

    I can confirmed CA is installed, the funny this Ive'd been doing the repair and uninstall of Office 2003 but I'm always getting the error "...It did not complete successfully? Ive been trying to remove the office 2003 since tday 1 of the error but i couldn't.

    Friday, September 30, 2016 5:53 PM
  • Hello

    I did face similar issues multiple times, Please try the below 

    1- exit lync -> Remove local profile under %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync

    2- check proxy

    3- use Lync connectivity analyzer https://www.microsoft.com/en-us/download/details.aspx?id=36535

    4- run process monitor on your desktop and check any failure (Please not that process monitor us very verbose so you need to make some filters) 

    • Marked as answer by jim-xu Tuesday, October 11, 2016 7:47 AM
    • Unmarked as answer by ChouyAwesome Saturday, October 22, 2016 12:54 PM
    Sunday, October 2, 2016 2:45 PM
  • Ive'd everything, including all the helps but I ended up re-imaging my machine.

    • Proposed as answer by jim-xu Tuesday, October 25, 2016 1:37 AM
    • Marked as answer by ChouyAwesome Thursday, November 3, 2016 2:23 PM
    Saturday, October 22, 2016 12:55 PM