none
I am unable to access my project server if I use the icon in the shortcut menu. RRS feed

All replies

  • Ankit, a couple of things to check as first steps:

    If you really are trying to access project server (using Internet Explorer browser), make sure the URL for the short cut is correct for your installation.

    If you are trying to start up Project Professional, I suggest you set it to "Choose an account" (as opposed to Use My Default Account) when starting. Check the server URL and the account selection setting in the Microsoft Office Tools->Project Server Accounts.

    Graham

    Tuesday, November 20, 2012 1:11 PM
  • Ankit,

    What is the error message?

    Are you referring to Project Professional? try creating another shortcut.

    Try enter "winproj.exe" using run window from start menu


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Wednesday, November 21, 2012 5:43 PM
    Moderator