none
Project Server Migration 2010 to 2013 RRS feed

  • Question

  • Hi,

    we are migrating Project Server 2010 to 2013. we are done with migrating contentn db and PWA db. we can see the PWA data in PWA site but we are not able to see content DB lists, workflows, pages which are there in SP Content DB. 

    Please let us know how to resolve this issue.

    Thanks in Advance!!!

    Tuesday, March 29, 2016 5:47 AM

All replies

  • Hello,

    in the associated content database, how many site collections does it show on the Manage Content database page? Sounds like you might have created a new PWA site / new content DB as part of the upgrade rather that link to the exist PWA site / content DB?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Tuesday, March 29, 2016 7:27 PM
    Moderator
  • Hi,

    I have created new web application and restore content db backup to new web application. Same for PWA site, i have created new PWA site and in Database, i have given Service Db which i have created from four databases. 

    In Manage Content database it is showing 5 as site collection.

    appreciate your help!!! 

    Monday, April 4, 2016 9:13 AM
  • Ok, so on the 2010 system how many site collections does that content database show?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Monday, April 4, 2016 10:00 AM
    Moderator
  • we have  3 site on 2010. we have created some additional sites on same web application to do some trials. 
    Tuesday, April 5, 2016 5:13 AM