none
Screen Saver GPO for windows 10 not working RRS feed

  • Question

  • Hi,

    We have 2008 R2 DC's and deployed a GPO to start screen saver on windows 10 machines with below GPO settings. I can see GPO is applied on windows 10 machine via gpresult but its not starting the screensaver. Any idea whats going on.We applied GPO in

    1. User configuration\Policies\Administrative Templates\Control Panel\Personalization

    Enable Screen Saver - Enabled

    Force specific Screen Saver - Enabled (Executable name - scrnsave.scr)

    Password protect the screen saver

    Screen Saver timeout - Enabled (number of seconds to wait - xx)

    2. Windows Components\Windows media player\playback

    Allos Screen saver - Enabled

    




    Tuesday, October 10, 2017 11:56 PM

Answers

All replies

  • 

    Hi,

    Based on my research and test, the screen saver settings will go into effect after restarting win10 clients. Could you please reboot win10 clients then verify again?

    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 11, 2017 7:32 AM
  • Its not even working after reboot. Any suggestions

    Wednesday, October 11, 2017 3:01 PM
  • I fixed it on VDI's using below registry fix. Its fine now:-

    [HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\Graphics]

    "SetDisplayRequiredMode"=dword:00000000



    Wednesday, October 11, 2017 7:10 PM
  • Hi,

    I am glad to hear that your issue was successfully resolved. If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 12, 2017 1:11 AM
  • Thanks William

    Harjeet Makkar

    Thursday, October 12, 2017 9:51 PM