none
File cannot be attached in webmail in IE10 RRS feed

  • Question

  • In IE10, I tried to attach a file  in the webmail. When I clicked attach after selecting the file, a new window is opened which loads nothing.

    I have this issue only in IE10.

    Monday, August 5, 2013 3:14 PM

All replies

  • Test with the site your having issues with first before enabling any add-ons.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7

    Also Use No Add-ons mode/ Click Start and type in the search box,

    Internet explorer/ click on the suggestion or it’s located at,

    Start/ All programs/ Accessories folder/ System tools folder/ No add-ons.

    Sunday, August 11, 2013 7:07 AM
  • Can you ensure that the site is listed as a "trusted site" It sounds like there may be a permissions issue when it is accessing the file from your PC. The browser may be refusing access to your local files in order to protect your assets from untrusted websites.
    Sunday, August 11, 2013 7:19 AM
  • Thanks for the reply.I tested the site by disabling the add-ons and in no add-ons mode. It has the same problem.

    Also I added the site  url in the 'trusted sites' and getting the same problem.

    Monday, August 12, 2013 8:38 AM
  • Remove the site from your trusted sites list it should not be necessary and the feature should not be used,

    Clear your cache,

    Open ie,

    Use Ctrl+Shift+Delete or Alt+TD,

    Uncheck the top box and Check all others/ You can Uncheck form fills if you use that feature,

    Delete.

    Wednesday, August 14, 2013 6:00 AM
  • a new window is opened which loads nothing.

    Try some diagnosis?  E.g. "nothing" often means that HTML is not being rendered.  So use View Source (Alt-V c) or (even better) the Developer Tools (F12) to find out if there is anything on that tack.  If so, you could use the IE10 DT Browser Mode or Document Mode menu commands on that window.   (F12, Alt-B, etc.)

     
    Good luck



    Robert Aldwinckle
    ---

    Thursday, August 15, 2013 4:30 PM