none
PG prompting for new tape RRS feed

  • Question

  • Manually running some tape archives from each of the various protection groups on our DPM2010 server (tape drive is standalone Quantum LTO5 - 1.5/3.0 TB). Co-location is enabled. 

    Everything backs up normally, with the exception of any job from a newly created PG. Anytime a job is run from the new group, DPM prompts for a new tape, no matter how much data is on the tape.  The tape is still not marked as offsite ready...I can even cancel the job and successfully run another job from any of the other PG's; but as soon as I run another job from the new PG again, it once again prompts for a new tape.

    Thoughts?

     

    Wednesday, July 9, 2014 5:27 PM

All replies

  • Looks, that the retention range on tape of the new PG is different to other PG's Read this for more details: http://technet.microsoft.com/en-us/library/ff399230.aspx

    Seidl Michael | http://www.techguy.at | twitter.com/techguyat | facebook.com/techguyat

    Wednesday, July 9, 2014 6:53 PM
  • Make sure you havn't enabled this option in your tape optimization : Don’t allow backups of different retention periods to co-locate on the same tape.

    Wednesday, July 9, 2014 8:19 PM
  • Hi,

    Make sure the encryption options match the other protection groups.  We cannot mix encrypted and non-encrypted backups on the same tape.

    You can run the powershell script in this forum post to check which PG's can be collocated based on encryption and retention goals.  All LT tape goals must be identical for co-location to work across PG's. Go to the very bottom of the output to see the results.

      


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, July 9, 2014 11:19 PM
    Moderator