none
exchange send connector port change with ssl

    Question

  • I have a client that im running windows sbs 2011 with exchange 2010.
    it s set up as a shared mailbox, since are ISP closed port 25 im in the dumps.
    so now I have to go trough the domain s smtp, they have port 25 closed also (spam problem)
    so they told me to use port 465 or 587 but with SSL.
    Now I have no problems changing the port number in the exchange console, but problem is with SSL, It s is if exchange 2010 only support TLS.
    I have tried every thing but no luck.
    when I try directly with office outlook, no problems just change port for smtp and mark a check for ssl. all email leave no problem, but with exchange no luck.
    Did anyone encounter the same problem has me at some point ?
    I would very much appreciate some expert advice.

    Thanks to all that could give me a hand
    Tuesday, April 12, 2016 9:04 PM

Answers

  • >>> it s set up as a shared mailbox, since are ISP closed port 25 im in the dumps.
    so now I have to go trough the domain s smtp, they have port 25 closed also (spam problem)

    If your ISP doesn't allow you to send TCP port 25 for antispam reason, it's probably because you've purchased a consumer-grade Internet service.  For sending mail, you should be able to use their SMTP gateway, just configure it as a smart host.  For receiving mail, you'll have to work with the ISP to relay it to you.  You might have to pay more for a business grade Internet service, but it's worth the money.  If your ISP can't do something as simple as route your SMTP mail, then go find a different ISP who can.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!


    Tuesday, April 12, 2016 11:06 PM
    Moderator