none
Edit made to ADMX file does not show in GPO

    Question

  • On SBS Server 2011 STD

    I'm am trying to use GPO policy to prevent users from changing the location of their OneDrive folder.  I have followed the directions from the site below but the changes are not show up in the GPO.

    https://support.office.com/en-us/article/Administrative-settings-for-the-new-OneDrive-sync-client-0ecb2cf5-8882-42b3-a6e9-be6bda30899c?ui=en-US&rs=en-US&ad=US#disablecustomroot

    After I've edited the file and added my tenant ID the change does not show up in the GPO.  It is still showing {INSERT YOUR TENANT'S GUID HERE} in the GPO instead of what I changed it to.

    I've already tried a gpupdate /force and rebooted the server but it still does not update.  Any other GPO settings associated with OneDrive have worked perfectly.

    Thanks for any help.

    Friday, November 11, 2016 6:19 PM

All replies

  • Hi,

    This forum is for general questions and feedback related to Microsoft Office applications. Since your question is more related to GPO, I'll move it to the following forum for more dedicated support:

    https://social.technet.microsoft.com/Forums/office/en-US/home?forum=winserverGP

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, November 14, 2016 8:53 AM
  • Hi,
    Please make sure that you have edited the file in the group policy central store. The central store is a folder structure created in the sysvol directory on the domain controllers in each domain in your organization, the path is %systemroot%\sysvol\domain\policies\PolicyDefinitions on your domain controller.
    After doing that, please restart the GPMC/gpeditor tool to see if the setting comes out.
    You could see more details about central store from:
    Managing Group Policy ADMX Files Step-by-Step Guide
    https://msdn.microsoft.com/en-us/library/bb530196.aspx
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, November 16, 2016 3:15 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, November 22, 2016 7:46 AM
    Moderator