none
Unable to Launch RemoteApp through UAG Portal RRS feed

  • Question

  • Hello,

     

    I am having issues when launching a remoteapp through the UAG portal. I get the following error in the event viewer:

    The user "domain\user01", on client computer "127.0.0.1", did not meet resource authorization policy requirements and was therefore not authorized to resource "192.168.100.108;192.168.100.107". The following error occurred: "23002".

    Also in the UAG Web monitor I found this in the security logs:

    An authorized Remote Desktop Gateway resource for the user domain\user01 was detected on trunk myapp (secure=1) for application ID MyRDSApp. The session ID is . The error code is unauthorized access.

     

    Any thoughts on how to fix this? I am currently using UAG SP 1

     


    -Robert
    Tuesday, April 19, 2011 8:29 PM

Answers

  • I'm concerned about the IP 127.0.0.1 that you mention. Is that what the text actually showed, or did you change it for this post? If it's actually 127, then I'm guessing you are running some kind of test on the UAG itself, or that your networking is not configured correcrtly. Is this some kind of lab environment?
    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, May 4, 2011 11:46 PM
    Wednesday, May 4, 2011 11:46 PM

All replies

  • What do you have configured on the Authorization tab of the RemoteApp application in the UAG console?
    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Tuesday, April 19, 2011 11:53 PM
    Moderator
  • I have checked the checkbox "Authorize all users"
    -Robert
    Wednesday, April 20, 2011 11:00 PM
  • I'm concerned about the IP 127.0.0.1 that you mention. Is that what the text actually showed, or did you change it for this post? If it's actually 127, then I'm guessing you are running some kind of test on the UAG itself, or that your networking is not configured correcrtly. Is this some kind of lab environment?
    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Wednesday, May 4, 2011 11:46 PM
    Wednesday, May 4, 2011 11:46 PM