locked
unable to access Organizational Forms Library after installing Office 2016 RRS feed

  • Question

  • Hi Guys

    I was wondering if any of you came across not being able to access Organizational Forms Library in outlook after installing Office 2016? we are using Exchange 2010 Version 14.03.0294

    Regards

    Jesus

    Wednesday, October 5, 2016 11:34 AM

Answers

  • Hi Jesus,

    Sorry for my delay. Has the issue been resolved?

    In Outlook 2016, make sure you can view the Public Folder in Outlook Folder view panel. Please press and hold Ctrl, and then right-click the Outlook icon in the notification area, click Connection Status to check the status (please collect the Server name, status, protocol, Authentication, and Type information) when the issue occurs. In the Type information, confirm if Public Folders connection is listed.

    Also make sure you have installed the latest updates with Office 2016:

    https://support.office.com/en-us/article/Office-Updates-a118ec61-f007-492f-bfa5-5a6f764d5471


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 17, 2016 4:38 AM

All replies

  • Hi Jesus,

    Do you mean the users who are using other Office versions are able to use the Organization Forms Library? Does the issue only happen to Outlook 2016 users?

    In Outlook 2016, please switch to Folder panel in your Outlook window to check if the Public Folder is available for your mailbox:

    Additionally, please open "Forms Manager" dialog: File, Options, Advanced, Custom Forms, Manage Forms. Click Set and confirm if the Organization Forms is visible.

    To narrow down the issue, please also try to disable using Exchange Cached mode in Outlook, switch to Outlook Online mode then confirm if the Organization Forms Library is visible.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 6, 2016 2:39 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 7, 2016 8:54 AM
  • Hi Winnie

    This is what I get when I choose Organizational Forms in Forms Manager

    Outlook is not in cached mode and if I use outlook 2013 or 2010 I am able to work on the Organizational forms

    I don't really know what might be the root problem

    Jesus


    • Edited by JesusUK Friday, October 7, 2016 11:11 AM
    Friday, October 7, 2016 11:10 AM
  • Hi Jesus,

    Sorry for my delay. Has the issue been resolved?

    In Outlook 2016, make sure you can view the Public Folder in Outlook Folder view panel. Please press and hold Ctrl, and then right-click the Outlook icon in the notification area, click Connection Status to check the status (please collect the Server name, status, protocol, Authentication, and Type information) when the issue occurs. In the Type information, confirm if Public Folders connection is listed.

    Also make sure you have installed the latest updates with Office 2016:

    https://support.office.com/en-us/article/Office-Updates-a118ec61-f007-492f-bfa5-5a6f764d5471


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 17, 2016 4:38 AM
  • Hi,

    I'm just following up to make sure you have checked my previous reply and see if there is anything I can help. If anything is unclear with the previous information I've provided to you, please don't hesitate to let me know.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, October 24, 2016 1:51 AM
  • Hi,

    Any updates on your issue? Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 27, 2016 2:03 AM
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.


    Regards,

    Winnie Liang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 31, 2016 2:47 AM
  • sorry guys, I just install the latest patches and the issues is gone, all working now

    Jesus

    Tuesday, March 7, 2017 8:13 AM