locked
Outlook cannot resolve name on Exchange Server RRS feed

  • Question

  • Hi,

    I cannot logon to Exgange2007 server using the Outlook 2007 client running on Vista Business.

    Outlook is unable to resolve name.  I have no problem to logon with the same client version running on XP.

    So I believe there is some authentication issue between Exchange Server and Vista. Any suggestion how to resolve it?

     

    Thanks in advance,

    Vladimir

    Monday, June 23, 2008 7:49 PM

Answers

All replies

  •  

    Is it unable to resolve user name or is it unable to resolve the exchange server name?
    Tuesday, June 24, 2008 2:59 AM
  • After I click on "check name", the error message pops up:

    "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action".

     

    The machine I'm trying to setup is part of domain. The Exchange server is pingable.

     

     

    Tuesday, June 24, 2008 4:37 PM
  •  

    Try going into the mail tab in control panel and remove all accounts and when setting up, make sure that it points to your mail box on the exchange server and not to a local outlook data file. Also make sure that "use exchange in cached exchange mode" is unchecked and that "automatically detect connection state" is checked.
    Tuesday, June 24, 2008 7:49 PM
  • I do not have any existing accounts under mail tab.  After I clicked on Outlook it starts to configure.

    On "Auto Account Setup" stage its automatically fills the "Your Name" and "E-mail Address" fields with proper values.

    On next stage "Configuring":

    Establish network connection: Yes

    Search for myname@mydomain.com server settings: Yes

    Log on to server: No.

    I'm unable to logon to server with my correct username and passwd. 

     

    Same thing works without any problem on XP machine.  I think the authentication method needs to be changed somewhere. For instance. I use to have problem to logon to Samba server and to resolve it I had to change Administrative Tools -> Local Security Policy -> Network Security ->  LAN manager authentication method to NTLMv2 session security. 

     

     

    Tuesday, June 24, 2008 11:36 PM
  •  

    I am assuming that for your mailbox, you are using an exchange connector. When you say Log on to server, do you mean that when you type in the name of the exchange server, it kicks back? Also you mention authentication. It should not be an issue be able to look up your username and password and be able to parse that to the appropriate server (mail server). Also are you using a custom maintenance wizard customization file to input that data?
    Wednesday, June 25, 2008 2:21 AM
  •  

    After checking the issue, it seems this is a general Exchange server/Outlook related issue. As this forum focuses on Windows Vista specific issues, this inquiry would best be posted to the following  newsgroup:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange.misc

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.outlook.general

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Wednesday, June 25, 2008 2:36 AM
    Moderator
  • Thanks a lot! Issue has solved.

    Wednesday, June 25, 2008 5:12 PM
  • How have you solved this issue??
    I've got the same problem with my office exchange connection!
    I've also tried to put in: c:\winnt\system32\drivers\etc\hosts a manual resolve of exchange server...
    but the issue is still present!!
    please help me.
    thanks in advance
    Wednesday, July 30, 2008 8:01 AM
  • Are you using Vista. Key is to change the System Locale.

     

    Go to the "Regional and Language Options" and make sure that the system locale (under Administrative tab) is set correct. Believe you should default to "English (United States)".  Somehow some quirk in Vista uses this locale to lookup the name in Exchange. .

    Thursday, October 2, 2008 5:07 AM