locked
Show Special Characters in ProClarity Web Professional RRS feed

  • Question

  • Hi all together,


    I have a little problem with ProClarity WebProfessional. I want to show a delta sign (Δ) in ProClarity Web Professional but it shows me instead of an question mark (?).  Running the same query in Management Studio will give me the right delta sign (Δ).

    Does somebody has an idea what's going on here? Is Proclarity Web Professional genrally not able to display these kind of signs.

    Many thx for any anwser,
    Rainer
    Friday, March 12, 2010 10:14 AM

All replies

  • Hi Rainer,

    Is the character in the cube objects or the data itself?  When ProClarity shows ??? question marks, it usually means language and/or regional settings.  This might be helpful - http://blogs.technet.com/proclarity/archive/2009/06/22/value-formatting-based-on-client-machine-locale.aspx.  It seems like the delta symbol should work but it may be considered to be another language or double-byte character.  Please run the ProClarity Diagnostic Tool, and verify what the “User Default Locale” and “System Default Locale” are both set to.

    -Joey
    Wednesday, March 17, 2010 7:50 PM
  • Hi Joey,

    thanks for your anwser and sorry for my late feedback.

    1.) Cube Object or Data

    Is the character in the cube objects or the data itself?
    It is the describtion of a member of a dimension.


    2.) Diagnostic Tool
    Please run the ProClarity Diagnostic Tool, and verify what the “User Default Locale” and “System Default Locale” are both set to.

    I have run the Diagnostic Tool and gave me the following result:

    Operating System Information
    Platform              :                     Windows 2003
    OS Version            :                         5.2.3790
    Service Pack          :                   Service Pack 2
    OS Language           :          English (United States)
    User Default Locale   :                 German (Germany)
    System Default Locale :          English (United States)

    Thanks for any suggestion that will solve this issue. I you have further questions just come back to me.


    Thanks in advance,
    Rainer
    Thursday, March 18, 2010 1:17 PM