locked
Disabling Loopback Check is not working RRS feed

  • Question

  • I can't connect to the SharePoint web page on my local server (or get our data provider working, or get search to crawl). 

     

    I have added DisableLoopbackCheck 1 to the registry as well as BackConnectionHostNames with the correct entires and it is still not working.  Is there any other way to do this?

    Tuesday, November 16, 2010 7:13 PM

Answers

  • I can't connect to the SharePoint web page on my local server (or get our data provider working, or get search to crawl). 

     

    I have added DisableLoopbackCheck 1 to the registry as well as BackConnectionHostNames with the correct entires and it is still not working.  Is there any other way to do this?

    Re-entered the names for BackConnectionHostNames to the netbios and FQDN names as opposed to the URLs
    • Marked as answer by Eric.Petersen Tuesday, November 16, 2010 7:39 PM
    Tuesday, November 16, 2010 7:39 PM

All replies

  • When you try to connect what error are you getting?  Is there anything int he Event log or ULS Log?
    Tuesday, November 16, 2010 7:15 PM
  • How are you connecting to the site when on the server? By machine name or fully qualified domain name?  Could be a DNS problem.
    PT_UK http://redmanta.co.uk/blog Twitter: @redmantauk MCTS:WSS,MOSS,2010 MCITP:2010
    Tuesday, November 16, 2010 7:28 PM
  • When you try to connect what error are you getting?  Is there anything int he Event log or ULS Log?
    Nothing in either log, its a standard HTTP 401 unauthorized after 3 login attempts.
    Tuesday, November 16, 2010 7:31 PM
  • I can't connect to the SharePoint web page on my local server (or get our data provider working, or get search to crawl). 

     

    I have added DisableLoopbackCheck 1 to the registry as well as BackConnectionHostNames with the correct entires and it is still not working.  Is there any other way to do this?

    Re-entered the names for BackConnectionHostNames to the netbios and FQDN names as opposed to the URLs
    • Marked as answer by Eric.Petersen Tuesday, November 16, 2010 7:39 PM
    Tuesday, November 16, 2010 7:39 PM