none
MDT 2013 update 1 and wsus over https RRS feed

  • Question

  • For my deployment, I am using the WsusServer line in the Customsetting.ini file that points to my wsus server.  it was always setup as http://wsus:8530 and it worked perfectly.  A few weeks ago, I updated the setting for wsus to use ssl connections based off an article we read about securing wsus to the desktops,  followed the procedure and set up wsus on the https port.

    I updated the customsetting.ini to read as https://wsus:8531 (I have the FQDN actually, but omitting that in this post)

    the deployment step is set to continue on error so the deployment does not stop. 

    it just checks and then it "fails" and then continues to the install applications step that I have following the pre-windows updates line item.

    any thoughts as to what I should look at.

    I read something about allowing wsus to install to unknown clients, but I could not find a way to make changes.

    let me know what you think.

    Ian


    Ian

    Tuesday, August 25, 2015 7:57 PM

All replies

  • this is not a true resolutions, but we figured out a workaround. 

    on out domain, in order to validate a new PC against the wsus, it needs to be a domain joined pc. In the build process, i just join the pc to the domain and it solved my issue.

    I would still like to be able to contact the wsus if the machine is not part of the domain.  if anyone knows that answer, please let me know

    Ian


    Ian

    Thursday, October 8, 2015 3:29 PM
  • Have you tried not adding the port?


    Most important details are logs. If you are unsure how to post logs or where to find them then reference https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/

    Thursday, October 8, 2015 4:04 PM
    Moderator