locked
add-ons RRS feed

  • Question

  •  When I open internet explorer, it is telling me that the add-ons are disabled. However, when I go to manage the add-ons, it shows that all the add-ons are enabled. Also, I noticed adobe flash player isn't working and when I am unable to redownload. How can I fix this problem?
    Thursday, September 4, 2008 8:36 PM

Answers

  •  

    Hi,

     

    I suggest trying the following steps to troubleshoot the issue:

     

    Step 1: Download Adobe Flash Player uninstaller

    ==========================

    Please go to the following website to download the Adobe Flash Player uninstaller. Please choose uninstall_flash_player.exe for Windows.

     

    http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    After downloading the uninstaller, let’s run it according to the instruction on the website.

     

    Step 2: Download and install Adobe Flash Player 9,0,47,0

    ===================================

    Please download Adobe Flash Player from the following link:

     

    http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    Step 3: Check the flash ActiveX

    ================

    1. Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.

    2. Switch to the Programs tab.

    3. Click "Manage add-ons"

    4. Check if Shockwave Flash Object is enabled. If it is disable, please enable it.

     

    Now, please access a website running Flash to check the result.

     

    If the issue persists, please let me know the exact wording of the error message when opening Internet Explorer.

     

    In addition, I would like to confirm if what operating system you are running.

     

    I look forward to hearing from you.

     

    Tim Quan - MSFT

    • Marked as answer by Tim Quan Monday, September 8, 2008 3:04 AM
    Friday, September 5, 2008 7:02 AM