none
Project Resources reporting in wrong month RRS feed

  • Question

  • Hi,

    I noticed a strange behavior in the resource usage tab of Project 2013, when I roll-up the resources time for each task. I would like to see the resources usage per month, but it seems the time is reported in previous month. Is this issue known, or is there a solution for this. When I report the time per week, it is fine. I wanted to add a screenshot, but the forum does not allow me yet.

    Monday, April 8, 2019 2:10 PM

All replies

  • Ikke_STMm

    I doubt it's an issue with Project but just to make sure your version of Project 2013 is fully updated, run Windows Update.

    First make sure your timescale display is not set up for fiscal year as that could shift things.

    It could also be a problem with one particular view. Do you see the same shift in the Task Usage view? You could try saving your file to XML. Then re-open the XML file in Project, that should clear any corruption that might be associated with the view. Note, you will lose any custom formatting using this process.

    Hope this helps.

    John

    Monday, April 8, 2019 2:54 PM
  • Hi Ikke_STM,

    I remember reporting an issue like this once, I think it was to do with budget resources.   As John says, please check you are fully patched.   If you are still seeing the issue, liaise with John or myself and we should be able to verify whether we are seeing the issue on your plan with our project versions (I'm using one which is bang up to date).


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Tuesday, April 9, 2019 7:29 AM
    Moderator
  • Hi,

    I think it had to do with the version of the software. I know have the lastest version and it is fixed.

    Regards,

    Stefan

    Tuesday, June 25, 2019 2:53 PM