none
MDT 2013 Keyboard and mouse not working RRS feed

  • Question

  • I am imaging some older model Acers (Veriton N281G) via USB bootable drive and MDT 2013.  In this model in particular; the keyboard and mouse does not work once the Wizard box pops up.  The BIOS does indeed recognize it and I'm able to select the USB bootable drive, but unable to move the mouse or use the keyboard once the wizard appears. All other models including HP and Lenovo work without any issues.

    I've tried different keyboards/mice including PS2 and 2 different KVM's.  I have a separate folder in the Out-of-Box Drivers folder for this particular model and I've imported numerous usb drivers as well as taken them all out and tried without success.  I've tried LiteTouchPE_x64 and x86.

    Any suggestions?  Unfortunately, we have many of these Acers in our Exam rooms with Windows XP and I'm needing to upgrade them ASAP.  If it were up to me, I would just replace them all...

    Tuesday, July 8, 2014 6:39 PM

All replies

  • I have noticed this behavior once with a specific older Dell model. I got them to work by choosing a USB port that was located on the other side of the machine. I noticed that the model you mention has 3 locations with USB ports, maybe it's the same for you.

    Probably one of the internal USB hubs didn't work during the PE Phase, but since the machines work properly after deployment, I never looked any further into it.

    Thursday, July 10, 2014 9:34 AM
  • I have tried different usb ports on the Acer and I've even tried a PS2 adapter on the kvm for a PS2 keyboard/mouse.  I've even tried unplugging them once the wizard comes up and plugging them back in to see if that would help without success.

    Thank you for your suggestion!

    Thursday, July 10, 2014 1:18 PM
  • bump
    Monday, August 11, 2014 5:34 PM
  • Very weird, I can't tell if this is a PC problem or a driver issue, and if a driver issue, which driver. Which USB controller? which keyboard?

    You don't mention which WinPE version you are using. I would move between the WAIK 3.1 and ADK 8.1 to see which one works/does not work.

    Additionally, I would try booting directly from a Windows 7 or Windows 8.1 install disk (Make USB bootable, and copy the install *.iso contents to the drive).


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, August 13, 2014 5:31 PM
    Moderator