locked
Site System Roles - No Items Found RRS feed

  • Question

  • Hi.

    When you turn on PXE with a certificate, I also did not show a role. Returned the screening role in the following way - Administration-Distribution Point-Select you DP-Properties-Select Create self-signed certificate-OK. Return to Servers and Site System Roles.


    • Edited by 770000 Tuesday, June 26, 2012 11:02 AM
    Tuesday, June 26, 2012 11:01 AM

Answers

  • Trying to decipher the question ...

    If you are looking for the PXE Service Point role in the Site System Roles pane, then indeed it is not displayed in there.

    The PXE Service Point does no longer exist as a dedicated role in Configuration Manager 2012.

    The distribution point is displayed. If you right-click the role and select properties you can validate whether PXE support is enabled for the DP or not.

    • Proposed as answer by Garth JonesMVP Thursday, February 5, 2015 3:42 AM
    • Marked as answer by Garth JonesMVP Saturday, October 24, 2015 2:50 PM
    Tuesday, June 26, 2012 4:18 PM

All replies

  • Is that a question?

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, June 26, 2012 12:15 PM
  • Trying to decipher the question ...

    If you are looking for the PXE Service Point role in the Site System Roles pane, then indeed it is not displayed in there.

    The PXE Service Point does no longer exist as a dedicated role in Configuration Manager 2012.

    The distribution point is displayed. If you right-click the role and select properties you can validate whether PXE support is enabled for the DP or not.

    • Proposed as answer by Garth JonesMVP Thursday, February 5, 2015 3:42 AM
    • Marked as answer by Garth JonesMVP Saturday, October 24, 2015 2:50 PM
    Tuesday, June 26, 2012 4:18 PM