none
Problème avec les disques (CDs) : Windows 7 ne reconnaît plus l'Autorun!

    General discussion

  • Bonjour ou bonsoir,

    J'ai remarqué depuis déjà plusieurs semaines le problème dont je veux vous faire part, mais avant, il ne me gênait pas trop.

    Du jour au lendemain, j'ai remarqué que je n'avais plus la petite boîte de dialogue qui s'affiche en insérant le disque du logiciel. Je ne me suis pas trop penché sur le problème. Après, quelques jours plus tard je dirais, j'ai aussi remarqué qu'il n'y avait plus le logo qui remplaçait l'image du lecteur de disques compacts dans le poste de travail. Encore là, ça ne me posait pas vraiment d'autres problèmes...

    Sauf que malheureusement, j'ai eu un problème avec mon logiciel. Je dois le désinstaller, faute de quoi je ne peux plus vraiment l'exécuter. Le problème, c'est que comme je n'ai plus de boîte de dialogue, je ne peux plus relancer le programme d'installation du logiciel...

    Bien sûr, j'ai tout de suite pensé à la solution no2: aller directement dans les fichiers du disque (et ce, à partir du poste de travail) et lancer l'Autorun. Mais à ma grande déception, rien ne s'est passé...

    Comment récupérer l'Autorun et l'image que j'ai perdus?

    Merci à l'avance pour votre aide.

    P.S.:Ce n'est même pas survenu après la désinstallation ou l'installation d'un logiciel...je ne sais vraiment pas d'où provient le problème...

    Tuesday, September 13, 2011 2:40 AM

All replies

  • mais comment "perdre" un "autorun" d'un CD????
     
    c'et l'installation (setup ou install) qui va créer les conditions de démarrage du programme lorsque le cd est inséré....

     
     
     
     
    "antineta" a écrit dans le message de news:218a4983-ba0a-429e-9a3c-955ad8bc6d38...

    Bonjour ou bonsoir,

    J'ai remarqué depuis déjà plusieurs semaines le problème dont je veux vous faire part, mais avant, il ne me gênait pas trop.

    Du jour au lendemain, j'ai remarqué que je n'avais plus la petite boîte de dialogue qui s'affiche en insérant le disque du logiciel. Je ne me suis pas trop penché sur le problème. Après, quelques jours plus tard je dirais, j'ai aussi remarqué qu'il n'y avait plus le logo qui remplaçait l'image du lecteur de disques compacts dans le poste de travail. Encore là, ça ne me posait pas vraiment d'autres problèmes...

    Sauf que malheureusement, j'ai eu un problème avec mon logiciel. Je dois le désinstaller, faute de quoi je ne peux plus vraiment l'exécuter. Le problème, c'est que comme je n'ai plus de boîte de dialogue, je ne peux plus relancer le programme d'installation du logiciel...

    Bien sûr, j'ai tout de suite pensé à la solution no2: aller directement dans les fichiers du disque (et ce, à partir du poste de travail) et lancer l'Autorun. Mais à ma grande déception, rien ne s'est passé...

    Comment récupérer l'Autorun et l'image que j'ai perdus?

    Merci à l'avance pour votre aide.

    P.S.:Ce n'est même pas survenu après la désinstallation ou l'installation d'un logiciel...je ne sais vraiment pas d'où provient le problème...


    Azo4
    Tuesday, September 13, 2011 5:57 AM
  • Bonjour,

     

    voir ce petit logiciel:

     

    http://www.ptorris.com/download.php?file=cd_notification.exe

     


    Cordialement.
    Tuesday, September 13, 2011 7:32 AM
  • Bonjour ou bonsoir,

    Tout d'abord, merci de m'avoir répondu tous deux.

    Azo4,

    Quand je dis que j'ai perdu l'Autorun, je crois que je me suis mal exprimé:c'est plutôt de l'exécution automatique dont je voulais parler. À l'habitude, quand j'insérais un disque dans le lecteur, on me demandait si je souhaitais exécuter Autorun.exe ou plutôt voir les fichiers sur le disque grâce à l'Explorateur Windows, mais je n'ai plus cette fenêtre maintenant, ce qui m'embête un peu dans le cas de l'installation d'un logiciel sur support physique. Vous comprendrez que ce n'est point facile car il faut faire le grand détour...et ça, c'est quand ça fonctionne!

    Je soupçonne une mise à jour de Windows qui a caué ce problème. C'est peut-être l'installation du Service Pack 1 de Windows 7 que j'ai tenté d'installer deux fois et qui m'a donné un échec d'installation en bout de compte...

    Merci de votre aide, je suis désolé de m'être trompé de terme, ce qui a fait qu'on s'est mal compris.

    leobernard,

    Malheureusement, le logiciel que tu m'as proposé est conçu pour Windows 9x et Windows Me, pas pour Windows 7. Merci tout de même d'avoir pris le temps de m'aider.

    Merci encore à l'avance pour l'aide que vous pourrez m'apporter pour régler ce problème une fois pour toutes.

    Wednesday, September 14, 2011 2:03 AM
  • tu es allé voir dans "exécution automatique"?
    tu n'as pas passé un inutilitaire du genre "nettoyeur/optimiseur"?
     
     
     
    "antineta" a écrit dans le message de news:f85910bb-d35f-426c-8f87-2e271b6329a2...

    Bonjour ou bonsoir,

    Tout d'abord, merci de m'avoir répondu tous deux.

    Azo4,

    Quand je dis que j'ai perdu l'Autorun, je crois que je me suis mal exprimé:c'est plutôt de l'exécution automatique dont je voulais parler. À l'habitude, quand j'insérais un disque dans le lecteur, on me demandait si je souhaitais exécuter Autorun.exe ou plutôt voir les fichiers sur le disque grâce à l'Explorateur Windows, mais je n'ai plus cette fenêtre maintenant, ce qui m'embête un peu dans le cas de l'installation d'un logiciel sur support physique. Vous comprendrez que ce n'est point facile car il faut faire le grand détour...et ça, c'est quand ça fonctionne!

    Je soupçonne une mise à jour de Windows qui a caué ce problème. C'est peut-être l'installation du Service Pack 1 de Windows 7 que j'ai tenté d'installer deux fois et qui m'a donné un échec d'installation en bout de compte...

    Merci de votre aide, je suis désolé de m'être trompé de terme, ce qui a fait qu'on s'est mal compris.

    leobernard,

    Malheureusement, le logiciel que tu m'as proposé est conçu pour Windows 9x et Windows Me, pas pour Windows 7. Merci tout de même d'avoir pris le temps de m'aider.

    Merci encore à l'avance pour l'aide que vous pourrez m'apporter pour régler ce problème une fois pour toutes.


    Azo4
    Wednesday, September 14, 2011 5:52 AM
  • Bonjour,

     

    au temps pour moi, voir plutôt cet outil:

     

    http://www.ptorris.com/download.php?file=actionforautorun.zip

     

     


    Cordialement.
    Wednesday, September 14, 2011 7:06 AM
  • Bonjour à tous et à toutes,

    Encore une fois, merci de m'avoir répondu.

    Azo4,

    J'ai bel et bien été voir dans le Panneau de Configuration la section Exécution automatique, mais tout était paramétré correctement et même en recommencant le paramétrage, il n'y a eu aucune différence. Je pensais résoudre le problème de cette manière moi aussi, mais ça n'a pas fonctionné. Pour ce qui est du logiciel optimiseur, je vais paser un coup de CCleaner et voir si la situation s'améliore.

    leobernard,

    Je n'ai pas trop compris comment fonctionne le programme que vous m'avez envoyé, donc en voyant l'absence de fichier LisezMoi, j'ai préféré ne pas l'utiliser, même si ça m'avait l'air très bien fait.

    Florin Ciuca,

    J'ai lu en grande partie l'article que vous m'avez proposé et je vous en remercie, mais je n'ai pas résolu le problème. La plupart des solutions sont pour Windows XP/Vista, mais je suis sous Windows 7. J'ai essayé quelque chose dans l'article, mais ça n'a pas fonctionné.

    Serais-je mieux d'essayer d'installer le Service Pack 1 ou je dois essayer autre chose?

    Merci encore une fois à l'avance pour vos réponses.

    Thursday, September 15, 2011 2:58 AM
  • >> Pour ce qui est du logiciel optimiseur, je vais paser un coup de CCleaner et voir si la situation s'améliore.
     
    surtout pas.... cet inuitilitaire est responsable de dysfonctionnements analogues au tien!
     
    ;o((
     
     
     
    "antineta" a écrit dans le message de news:6818a5af-b87b-48d0-a968-3c82810dc050...

    Bonjour à tous et à toutes,

    Encore une fois, merci de m'avoir répondu.

    Azo4,

    J'ai bel et bien été voir dans le Panneau de Configuration la section Exécution automatique, mais tout était paramétré correctement et même en recommencant le paramétrage, il n'y a eu aucune différence. Je pensais résoudre le problème de cette manière moi aussi, mais ça n'a pas fonctionné. Pour ce qui est du logiciel optimiseur, je vais paser un coup de CCleaner et voir si la situation s'améliore.

    leobernard,

    Je n'ai pas trop compris comment fonctionne le programme que vous m'avez envoyé, donc en voyant l'absence de fichier LisezMoi, j'ai préféré ne pas l'utiliser, même si ça m'avait l'air très bien fait.

    Florin Ciuca,

    J'ai lu en grande partie l'article que vous m'avez proposé et je vous en remercie, mais je n'ai pas résolu le problème. La plupart des solutions sont pour Windows XP/Vista, mais je suis sous Windows 7. J'ai essayé quelque chose dans l'article, mais ça n'a pas fonctionné.

    Serais-je mieux d'essayer d'installer le Service Pack 1 ou je dois essayer autre chose?

    Merci encore une fois à l'avance pour vos réponses.


    Azo4
    Thursday, September 15, 2011 7:41 AM
  • Bonjour ou bonsoir,

    Je n'ai pas passé un coup de CCleaner, mais...est-ce que c'est assuré que ça cause ce genre de problème? J'ai déjà utilisé ce logiciel dans le passé et il me semble que je n'ai jamais eu le droit à une telle conséquence. Je ne regrette jamais l'utilisation de cet utilitaire que je trouve très puissant et très intéressant.

    Je crois bien que la dernière solution qui s'offre à moi est d'installer le Service Pack 1 pour Windows 7 et de prier pour que l'exécution automatique fonctionne correctement. Je ne vois pas d'autre solution possible.

    Si vous en avez une, merci de me la transmettre, j'apprécierais vraiment le geste.


    • Edited by antineta Friday, September 16, 2011 2:20 AM
    Friday, September 16, 2011 2:19 AM
  • Bonjour,

    Ce n'est pas une solution d'installer le SP1 pour régler le problème.
    Réinstalle plutôt Windows 7 par mise à niveau sans pertes de données et installe le SP1 dans la foulée après avoir vérifié que ton problème est résolu.
    http://www.chantal11.com/2009/04/installer-reparer-windows-7-mise-a-niveau-sans-perte-donnees-et-logiciels-seven/


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Friday, September 16, 2011 10:19 AM
    Moderator
  • Bonjour ou bonsoir,

    Malheureusement, je ne peux pas me permettre une réinstallation de Windows 7.

    Si c'est la seule solution, alors je vais vivre avec mon problème et essayer, au besoin, et si nécessaire, le programme «ActionForAutorun», qui pourrait m'aider une fois que je l'aurai compris.

    Merci pour l'aide que vous m'avez fourni;j'ai vraiment apprécié le temps que vous avez passé sur mon cas.

    À la prochaine.


    P.S.:Je viens de repenser à quelque chose...j'ai perdu l'exécution automatique, il me semble, depuis que j'ai installé mon antivirus acheté récemment.

    Pour information, j'ai BitDefender Antivirus Pro 2011 comme antivirus.

    Merci à l'avance, si quelqu'un pourrait me dire si ça pourrait être la source du problème.

    • Edited by antineta Saturday, September 17, 2011 10:37 PM
    Saturday, September 17, 2011 3:11 AM
  • Bonsoir

     

    Vérifiez la clef de registre suivante avec REGEDIT
    HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom 

    Vous devez y trouver la valeur suivante :

    AutoRun = 1 

    Laurent Gébeau http://www.toutwindows.com http://twitter.com/mtoo
    Thursday, October 6, 2011 9:11 PM
  • Bonjour ou bonsoir,

    Aucune des solutons n'a fonctionné, et je trouve ça vraiment bizarre...

    C'est depuis l'installation de mon antivirus si je me souviens bien que j'ai eu ce problème.

    Pour infomation, j'utilise Bit Defender Antivirus Pro 2011.

    Merci à l'avance pour vos réponses.

    Sunday, October 16, 2011 3:19 AM
  • Bonsoir

     

    Peut être que Bit Defender l'inhibe pour des raisons de sécurité ? Avez vous vérifié les options ?

     


    Laurent Gébeau http://www.toutwindows.com http://twitter.com/mtoo
    Sunday, October 16, 2011 9:30 PM
  • Bonjour ou bonsoir,

    Les options de Bit Defender ou de Windows?

    Merci à l'avance.

    Friday, October 21, 2011 2:15 AM
  • Salut,

    j'ai trouver un petit lien assez sympa.. Regarder une fois, si ça peux vous aider..

    En temps normal, sous Windows 2000, XP, Vista, 7. une fenêtre s'ouvre automatiquement lors de l'insertion d'un cd, d'un DVD, d'une clé USB ou d'une Carte Mémoire afin de proposer différentes actions à effectuer ("ouvrir le dossier", "copier avec...", "lire avec,...", "ne rien faire...", etc.).

    Si cette option est désactivée, il est possible de suivre les pistes suivantes :

    1) Sélectionner le lecteur concerné dans le Poste de Travail (par exemple E:), faire un clic droit, puis propriété / exécution automatique et cocher "Me demander"

    2) Cliquer Démarrer/Exécuter, puis saisir la commande suivante :

    gpedit.msc


    - Cliquer sur Configuration Ordinateur/Modèles d'administration/Système
    - Double-cliquer sur "Désactiver le lecteur automatique"
    - Vérifier que la valeur par défaut est "Non configuré" ou adaptez la à votre goût.
    - Valider en cliquant sur OK

    Néanmoins, il n'est pas possible par ce biais de désactiver l'option en fonction du type de média.

    3) Editer la base de registre (Démarrer/Exécuter/ regedit), puis chercher les deux valeurs suivantes :

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 
          NoDriveTypeAutoRun = 0x00000095 

     

    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer 
          NoDriveTypeAutoRun = 0x00000095 



    La valeur correcte pour chacune de ces clés est 0x00000095

    http://www.commentcamarche.net/faq/2448-windows-execution-automatique-a-l-insertion-d-un-cd-cle-usb

     


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". - Gokan Ozcifci - SharePoint Infrastructure Consultant
    Friday, October 21, 2011 2:56 PM
    Moderator
  • Bonjour ou bonsoir,

    Gokhan Ozcifci,

    J'ai essayé les solutions que vous m'avez proposées, mais je n'ai pas ces clés de registre. Je suis sous Windows 7 Professionnel, donc les solutions que vous m'avez proposées devraient fonctionnées.

    Quant à la première option, elle n'apparaît pas sur mon lecteur DVD.

    Je me demande bien quelle manipulation j'ai bien pu faire pour que ça arrive...si c'est une de mes manipulations! Il me semble que je ne me suis jamais soucié du lecteur DVD, donc je ne l'ai jamais paramétré.

    Merci pour les prochaines solutions (s'il y en a!).

    Saturday, October 22, 2011 3:24 AM
  • Salut, Si vousavez pas le "NoDriveTypeAutoRun" avec la valeur  0x00000095 créez-là, le souscis peut etre là..

     

    Mais avant celà,

    Il y'a un Wizard  d'AutoPlay pour tout les Windows 7.  Esseye une fois avec ça.

    Click Panneau de Configuration, Hardware and Sound, AutoPlay. ( désolé je ne connais pas trop les termes en français )

    AutoPlay Windows 7 Disable

     

    Choisi l'option AutoPlay

    AutoPlay Windows 7 Disable

     

    Puis regarde une fois dans Local Group Policy via: gpedit.msc

    navigue vers:AutoPlay Group Policy Windows 7
    Computer Configuration / Administrative Templates /
    Windows Components / AutoPlay Policies

    Change: Turn off AutoPlay -->  Enabled.

    Puis redemarre ton pc..

     

     

     

     

    En dernier lieux tu crée la valeur dans regedit

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Change: NoDriveTypeAutorun a 0x91

    Si elle existe pas, crée là DWORD.

     


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". - Gokan Ozcifci - SharePoint Infrastructure Consultant
    Saturday, October 22, 2011 8:58 AM
    Moderator
  • Bonjour ou bonsoir,

    Gokhan Ozcifci, j'ai essayé votre solution mais je ne comprends pas le passage où vous parlez de créer une clé de registre; je ne comprends pas ce que vous voulez que je fasse et quelle valeur donner à cette clé. Une fois que j'aurai des explications un peu plus claires, je l'ajouterai au registre en espérant que ça fonctionnera.

    Merci à l'avance.

    Saturday, October 29, 2011 6:05 PM
  • Antineta,

    Vous cliquez sur START -> EXECUTER -> REGEDIT.

    Naviguer jusque HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    de la a droite, fait un CLIC droit - et selectioner NOUVEAU DWORD

     

    Un exemple

    Base de registres


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". - Gokan Ozcifci - SharePoint Infrastructure Consultant
    Saturday, October 29, 2011 6:39 PM
    Moderator
  • Bonjour ou bonsoir,

    Tout d'abord, merci beaucoup des informations supplémentaires que vous avez pu m'apporter, Gokhan Ozcifci. Je comprends maintenant mieux ce que vous avez essayé de me dire au départ.

    J'ai été capable de modifier les clés de registre en modifiant les données binaires, mais faut-il que je redémarre l'ordinateur pour que mes modifications soient prises en compte? Car j'ai pourtant modifié correctement la clé, mais je n'ai pas vu de modifications. Mes disques ne sont toujours pas reconnus, l'exécution automatique ne fonctionne toujours plus.

    Mais pourtant, la modification des clés de registre n'étaient pas supposées me faire récupérer ce fameux Autorun?

    Merci à l'avance de l'aide que vous pourrez encore m'apporter...si vous pouvez encore m'en apporter.

    Sunday, October 30, 2011 1:00 AM
  • Pour être-sûr, faites un redémarrage de votre système.. Mais normalement, vous n'étiez pas sensée le faire, car sa s'applique directement. En-êtes vous sûre de toute avoir bien reglé?

     


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". - Gokan Ozcifci - SharePoint Infrastructure Consultant
    Sunday, October 30, 2011 8:35 AM
    Moderator
  • Bonjour ou bonsoir,

    Oui, j'ai tout appliqué correctement, mais je n'ai pas vu de modifications.

    Merci à l'avance.

    Sunday, October 30, 2011 6:48 PM
  • Bonsoir à toutes et tous ,

       Bonsoir et @ Antineta ,

    Donc , si j'ai bien suivi , cela ne "marche" toujours pas ?

    En réponse à votre billet du 21 octobre 02:15 ,  c'est dans les paramètre de Bit defender bien entendû qu'il faut chercher .

    Néanmoins , c'est une Mise à jour de Microsoft qui pour des raisons de sécurité a désactivé cette "éxcécution" automatique: mais peut-être ne l'aviez-vous même pas installée ?  

     Je ne puis vous communiquer la réference de cette KB , car il y a beaucoup trop de mises à jour sur mes machines , et en vérifier le contenu  page par page sur le web , me prendrait le restant de la nuit .... et je dois me lever assez tôt dans quelques heures ...

     Cette mise concernait également et Vista , et XP .... mais normalement vous pouviez par la suite modifier cette option desactivée , sans soucis . Donc , vérifiez donc à nouveau les paramètres de votre anti-virus.

    Bonne nuit.

     

     


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    Tuesday, November 1, 2011 11:58 PM
  • Bonjour ou bonsoir,

    Loukiana,

    J'ai vérifié dans les options de Bit Defender, et je n'ai trouvé aucun paramètre qui ait pu avoir une influence quelconque sur l'exécution automatique, donc je crois que ça ne vient pas de là.

    Et moi aussi, l'ordinateur est rempli de mises à jour (minimum 250) et je ne sais pas laquelle a causé le problème (si c'est le cas d'une mise à jour, bien sûr). Je ne les désinstallerai pas une par une, car ça prendrait beaucoup trop de temps et en plus, si ce n'est pas à cause d'une mise à jour, ça représenterait plusieurs heures perdues pour rien.

    Sur ce, merci à l'avance pour l'aide future que vous pourrez m'apporter et bonne journée ou bonne soirée.

    Thursday, November 3, 2011 12:17 AM
  • Bonsoir à toutes et tous ,

       Bonsoir et @ Antineta ,

    Mon billet n'était nullement pour que vous désinstalliez cette mise à jour , il ne faut surtout pas le faire .

    C'était juste une précision, et un complément d'informations , car c'est également une mise à jour pour XP et Vista .... et pas seulement pour Windows7.

      Mais en théorie  ( moi je n'ai "malheureusement * " aucun soucis ) , ce n'est pasun problème puisqu'il est possible de réactiver cette fonction via "Panneau de configuration ---> excécution automatique " ... et ne pas oublier la touche "enregistrer " bien évidenment. ( en bas et à droite) .

      Pareil sous XP ( Pro) d'ailleurs.

    *: "malheureusement" = n'ayant pas de soucis sous W7 ( toutes versions confondues) depuis que j'ai fait la connaissance de ce système , sans panne , ma foi je suis obligée de dépanner autrui pour apprendre "quelque chose"  ! .... ;0)

    Bonne fin de soirée , et merci de tenir la communauté avertie des suites de vos démarches.

    PS : ... 250 MàJ ... c'est beaucoup me semble t'il ? Evident , les echecs éventuels  y sont également répertoriés.

    Avez-vous seulement essayé en désinstallant simplement le lecteur de DVD via un clic droit dans le gestionnaire de périphérique ( et sur la "ligne" concernant votre ou vos lecteur ) ?

    Au re-démarrage les lecteurs seront automatiquement ré-installés , et l'option " d'excécution automatique " ( via le panneau de configurations) fonctionnera peut-être cette fois .


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Edited by Loukiana Thursday, November 3, 2011 9:03 PM PS
    Thursday, November 3, 2011 7:48 PM
  • Bonjour ou bonsoir,

    Est-ce dangereux de désinstaller un périphérique? C'est que je n'aimerais pas qu'il ne fonctionne plus du tout après.

    De plus, comme le phénomène se produit aussi avec les clés USB, est-ce que je dois désinstaller chaque port et redémarrer mon ordinateur?

    Merci à l'avance.

    Friday, November 4, 2011 1:15 AM
  • Bonsoir à toutes et tous ,

      Bonsoir et @ Antinéa ,

    N'ayez crainte , ce n'est pas dangereux de désinstaller ( ou désactiver) un lecteur de DVD .... evidenment , si vous faîtes la même chose en cliquant sur votre CPU ( processeur) ou votre clavier ou l'écran , ce n'est pas pareil ..... imaginez un PC "sans " processeur , cela risque de donner un résultat "surprenant" .... ;0)

      Dans votre cas précis , vous ne devriez pas avoir de problèmes.

    Ce qui peut se produire  par exemple , serait qu'une application "pointant" vers la lettre de votre lecteur , ne se lance plus si entre temps , cette lettre cgande ( et donc le chemin pointant vers votre lecteur ) .... exemple : vous désinstallez un lecteur , la lettre qui lui était attribuée disparaît ( devient libre si vous préférez) .... vous créez maintenant une nouvelle partition sur l'un de vos diques durs ... du coup , il est probable que la lettre anciennement attribuée à votre lecteur soit du coup arribuée maintenant à la nouvelle partition que vous venez de créer .

     Vous re-démarrez la machine , et Windows détectant automatiquement la présence du lecteur "dé-s'installé " , lui attribue maintenant la lettre aphabétique suivante .... du coup , l'application ( qui exige la présence du support pour se lancer , comme la plupart des jeux  , par exemple ...) ne trouve plus le "chemin" de ce lecteur , et du coup ne se lance pas avec en général un message d'erreur signalant que le chemin est introuvable .... il vous reste soit à modifier les lecttres attribuées à la dernière partition créée , et celle du lecteur ..... soit , redéfinir le chemin via un clic droit ---> propriété ... du  raccourci ( icône) généralement présent sur votre bureau ... soit encore , ré-installer l'application concernée.

     ..... mais rien de dangereux dans le cas présent.

    Laissons les USB de côté pour le moment  et voyons si cela fontionne pour votre lecteur/graveur .

    Je vous laisserai une remarque ( ou un lien) pour les ports USB plus tard , car il y a beaucoup à en dire ....

    A+ , portez-vous bien,  bonne fin de soirée et merci de tenir la communauté avertie des suites de vos démarches . 


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    Friday, November 4, 2011 9:26 PM
  • Bonjour ou bonsoir,

    Loukiana,

    Comme vous dites que cette solution est sans danger, je l'essaierai, et après je tenterai la solution au besoin avec les ports USB ( si ça a fonctionné pour le lecteur-graveur DVD, bien sûr).

    Par ailleurs, j'ai été voir un informaticien et il m'a recommandé d'aller faire un tour dans msconfig, mais je n'ai trouvé aucune option décochée qui aurait pu causer ce problème. Il faut dire qu'il y a des centaines de services et que je ne les connaîs pas tous : il y en a qui ont des noms assez particuliers et je ne sais vraiment pas quel effet ça peut avoir de le désactiver sur la machine.

    Par ailleurs, hier, j'ai fait un petit test en démarrant en mode sans échec juste pour voir, mais ça ne m'a rien donné de positif. Peut-être est-ce parce que ce service ne se chargeait pas en mode sans échec...et de toute façon, je ne vois vraiment pas l'intérêt de me mettre à utiliser l'ordinateur en mode sans échec pour cette caractéristique que je juge importante, mais tout de même...

    Sinon, je n'ose pas trop aller dans le Gestionnaire des Tâches sous l'onglet Services; peut-être devrais-je y aller?

    Sur ce, merci à l'avance que l'aide que vous pourrez encore m'apporter.

    Saturday, November 5, 2011 3:50 AM
  • Bonjour à toutes et tous ,

      Bonjour et @ Antineta ,

      Je ne vous ai pas parlé des USB pour le moment , car ils exigent une attention particulière .... : pour un périphérique USB , une fois que celui-ci a été introduit dans un port particulier ( = précis) , le système d'exploitation continue à lui réserver certaines ressources attribuées à ce périphérique , même lorsque celui-ci n'est plus présent .... ! En clair cela signifie que lorsque vous avez installé un périphérique sur un certain port , il faut lorsque vous le rebranchez , utiliser ce même port initial afin de ne pas gaspiller des ressources ( très précieuses)  inutilement .

      Faites d'abord un essai avec votre ou vos lecteurs/graveurs .... nous verrons pour les USB par la suite.

    Bonne après -midi.


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    Saturday, November 5, 2011 3:20 PM
  • Bonjour à toutes et tous ,

      Bonjour et @ Antineta ,

      Je ne vous ai pas parlé des USB pour le moment , car ils exigent une attention particulière .... : pour un périphérique USB , une fois que celui-ci a été introduit dans un port particulier ( = précis) , le système d'exploitation continue à lui réserver certaines ressources attribuées à ce périphérique , même lorsque celui-ci n'est plus présent .... ! En clair cela signifie que lorsque vous avez installé un périphérique sur un certain port , il faut lorsque vous le rebranchez , utiliser ce même port initial afin de ne pas gaspiller des ressources ( très précieuses)  inutilement .

      Faites d'abord un essai avec votre ou vos lecteurs/graveurs .... nous verrons pour les USB par la suite.

    Bonne après -midi.

    Bonjour ou bonsoir,

    Malheureusement, je ne peux pas désinstaller mon lecteur DVD, puisque les programmes y étant «reliés» ne fonctionneront plus par la suite. Pour ce qui est des périphériques USB, c'est plus dangereux de les désinstaller effectivement...

    Votre solution de désinstaller le lecteur DVD ne s'applique qu'à une composante du système, or je parle ici des prises USB et du lecteur DVD, donc ça ne fonctionnera peut-être pas.

    Sur ce, merci et bonjour ou bonsoir, en espérant que vous pourrez m'aider encore dans le futur.

    P.S.:J'ai été consulté un informaticien l'autre jour et il ne connaissait pas de solution à mon problème. Il m'a cependant dit d'aller faire un tour dans msconfig, ce que j'ai fait...

    Comme vous pouvez le voir, c'est un vrai fouillis...je ne sais pas trop quoi décocher...surtout que tout est déjà coché!

    Saturday, November 12, 2011 12:35 AM
  • Bonsoir à toutes et tous ,

       Bonsoir et @ Antineta ,

     

    A là là ....   ;°)

    Je vais essayer d'être plus précie :  ...

     "   Bonjour ou bonsoir,

    Malheureusement, je ne peux pas désinstaller mon lecteur DVD, puisque les programmes y étant «reliés» ne fonctionneront plus par la suite. Pour ce qui est des périphériques USB, c'est plus dangereux de les désinstaller effectivement...   "  ... vos programmes "reliés" fonctionneront , si après la ré-installation du lecteur , le chemin ( = la lettre de l'alphabet qui lui sera à nouveau assignée ) reste le même .

     Si depuis l'installation de ce lecteur , vous n'avez pas ajouté d'autres disques durs avec leur partitions ( ou d'autres lecteurs) , le chemin de celui-ci , après ré-installation restera en théorie le même .... donc pas de réel problème .

      Et si problème il y avait , via  " outils d'administration " ----> "gestion de l"ordinateur" ---> "gestion des disques" , vous pouvez très aisément réattibuer la lettre que vous souhaitez à ce lecteur. Soyez attentive tout de même .

     J'ai néanmoins besoin d'une précision : votre lecteur de DVD est bien un lecteur interne , et non un périphérique "USB" ?  

    Bon week-end.

    PS : dans le panneau de configuration , vous avez une icône " Excecution automatique " .... c'est d'abord là qu'il vous essayer de résoudre ce probléme ... et non dans les "Services"

    PPS :  un petit lien ( Merci Archimède21) , qui vous era peut-$être nécessaire un jour .... " grâce" à l'excécution automatique  que vous souhaitez :

    http://www.commentcamarche.net/faq/9959-desinfecter-une-cle-usb-ou-un-disque-amovible


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    • Edited by Loukiana Sunday, November 13, 2011 12:19 AM PPs :
    Saturday, November 12, 2011 10:49 PM
  • Bonjour ou bonsoir,

    Loukiana,

    Je ne peux donc pas essayer la solution que vous m'avez proposé, car j'ai un disque dur Q, donc mon lecteur DVD obtiendra la lettre R.

    Oui, mon lecteur DVD est un lecteur interne.

    Merci à l'avance et bonsoir.

    P.S.:«Soyez attentive»...vous vouliez plutôt dire «Soyez attentif», j'espère...je tiens à préciser que je suis de sexe masculin...

    • Edited by antineta Sunday, November 13, 2011 4:37 AM P.S.
    Sunday, November 13, 2011 4:35 AM
  • Bonjour à toutes et tous ,

       Bonjour et @ Antineta ,

    Si , vous devez essayer ! .... : pour le moment , il a la lettre "Q" , lorsque vous désinstallerez ce lecteur , "Q" deviendra donc "vacant" , et ne sera donc plus attribué ..... vous redémarrez ensuite la machine , et théoriquement , Windows en détectant ce "nouveau" matériel , lui affectera la "dernière" lettre "vacante" ... qui devrait être à nouveau "Q" et non "R" .

      Pour que cela se passe de cette façon, il faut bien entendû que tous les disques durs ( et leur partitions respectives) et ou lecteurs ( clé USB comprises) utilsant les "lettres" attribuées jusque "P" soient présents ....

    Et de toutes manières , comme précédenment mentionné , vous pouvez modifier le chemin ( donc la "lettre" attribuée) d'un lecteur sans grande difficulté via "Gestion de l'ordinateur etc .... " .

      Maintenant , si cela vous gêne d'essayer , désolée , mais je ne peux rien de plus à ce stade.

    Vérifiez dans votre "explorateur" que tous les périphériques " lecteurs et partitions" sont bien initialisés et présents et théoriquement votre lecteur " Q"  est le dernier dans la liste ( ce qui est une bonne chose dans le cas présent) .... au besoin, introduisez des supports "lisibles" dans vos lecteurs/graveurs présents , afin qu'il apparaîssent dans l'explorateur .

    ...donc soyez juste "attentif" et au besoin  , prenez éventuellement note de cette liste ( ou une capture d'ecran si vous préférez)  ..... ;°)

    Portez-vous bien et bon après-midi.

    PS : via "démarrer" , vous avez également " programmes par défaut ----> excécution automatique " ... c'est plus rapide que via le panneau de configuration mais moins complet me semble t'il ( je suis sous XP pour le moment et ne puis vérifier)


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    • Edited by Loukiana Monday, November 14, 2011 9:48 PM mise en page ! Si , vous devez essayr ! ( point d'exclamation ajouté) et sousligné , correction de fautes de frappe
    Sunday, November 13, 2011 3:12 PM
  • Bonsoir Antineta ,

    L activation du lecteur CD a peut être été désactiver lors de l analyse des vulnérabilités de votre anti-virus.

    Dans le panneau de configuration de bitdefender ,Accéder à l onglet VULNÉRABILITÉ puis en haut de page cliquez sur CONFIGURATION
    Dans la page configuration cochez la case EXECUTION AUTOMATIQUE DES MEDIAS

    Cordialement

    Sunday, November 13, 2011 7:48 PM
    Answerer
  • bonjour , j'ai eu le même souci avec bitdefender 2011 avec seven. en fait j'avais le logo ( boule rouge) de bitdefender dans la barre d'outils en bas a droite.  j'ai ouvert bitdefender , vulnérabilité, configuration , et j'ai coché " exécution automatique des média . j'ai rebooté , plus d’icône des média et j'ai la fenêtre " que voulez vous faire "

    en espérant que cela vous sera utile   kenavo   @+   gigi

    Tuesday, March 13, 2012 9:52 AM
  • Bonjour Gigimorbihan ,

    Kenavo

    • Il existe un topic sur le forum Bitdefender concernant la réactivation de l autorun  http://forum.bitdefender.com/index.php?showtopic=21792
    • Pour votre problème :cliquer sur ==>Démarrer==>tous les Programme==>répertoire BitDefender==>cliquer sur  Déinstaller-Réparer-Modifier.

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles qui donnent de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte. Pour le support technique s'il vous plaît contactez le support Microsoft.


    Wednesday, March 14, 2012 5:49 PM
    Answerer
  • Bonjour ou bonsoir,

    arch21,

    Merci d'avoir réglé mon problème! Enfin, mon exécution automatique fonctionne à nouveau et de manière appropriée!

    Sur ce, bonne journée ou bonne soirée.

    Monday, March 26, 2012 2:30 AM