none
SCCM CB - Windows 10 - Windows Defender Management client settings RRS feed

  • Question

  • Hi all,

    I need some clarification on something, I have been digging around on this, but am getting conflicting configurations. 

    To manage Windows Defender on Windows 10, within Client Settings --> Endpoint Protection, I should have "Manage Endpoint Protection client on client computers" set to "Yes", but should I have "Install Endpoint Protection client on client computers" set to "Yes"?

    Should SCEP be installed on the Windows 10 devices and should it be show in Programs and Features?

    Regards

    Kevin


    Kevin

    Monday, February 19, 2018 11:39 AM

Answers

  • Hi,

    ->"Manage Endpoint Protection client on client computers"

    Choose Yes if you want to manage existing Endpoint Protection and Windows Defender clients on computers in your hierarchy.

    Choose this option if you have already installed the Endpoint Protection client, and want to manage it with Configuration Manager. This separate installation includes a scripted process that uses a Configuration Manager application or package and program.

    ->"Install Endpoint Protection client on client computers"

    Choose Yes to install and enable the Endpoint Protection client on client computers that are not already running the client.

    Source: https://docs.microsoft.com/en-us/sccm/core/clients/deploy/about-client-settings#endpoint-protection

    I recommend that you customize a client setting for endpoint protection to be deployed to a specific one you want to specify. See https://docs.microsoft.com/en-us/sccm/core/clients/deploy/about-client-settings#endpoint-protection

    ->"Should SCEP be installed on the Windows 10 devices and should it be show in Programs and Features?"

    Best Regards,

    Lorry


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by f-society Tuesday, February 20, 2018 9:37 AM
    Tuesday, February 20, 2018 2:35 AM