locked
SCCM 2012 pb push client on XP SP3 RRS feed

  • Question

  • Dear All,

    i am new to SCCM 2012, currently i'm on SP1 cu3 update and the agent is deployed on all computers (win 7, 2003, 2008 R2) but all of my xp are in SP3 32bits and the installation failed.

    the logs in ccm.log:


    i tested the WMI repair method but nothing ...

    i don't know where to search,

    Thank you in advance

    Best Regards,

    Christophe



    Wednesday, October 2, 2013 8:37 AM

Answers

  • <![LOG[File 'C:\WINDOWS\ccmsetup\WindowsUpdateAgent30-x86.exe' returned failure exit code 5. Fail the installation.]LOG]!><time="10:35:26.929-120" date="10-02-2013" component="ccmsetup" context="" type="3" thread="212" file="manifest.cpp:2219">

    • it failed installing the Windows Update Agent, try to manually install this update on the target machine to see if you get any errors, and check WindowsUpdate.log (under C:\windows)
    • and make sure the client push account is a local admin on the target machine

    • Edited by Ayman Yassine Wednesday, October 2, 2013 9:46 AM
    • Marked as answer by Joyce L Saturday, November 2, 2013 4:45 AM
    Wednesday, October 2, 2013 9:44 AM

All replies

  • <![LOG[File 'C:\WINDOWS\ccmsetup\WindowsUpdateAgent30-x86.exe' returned failure exit code 5. Fail the installation.]LOG]!><time="10:35:26.929-120" date="10-02-2013" component="ccmsetup" context="" type="3" thread="212" file="manifest.cpp:2219">

    • it failed installing the Windows Update Agent, try to manually install this update on the target machine to see if you get any errors, and check WindowsUpdate.log (under C:\windows)
    • and make sure the client push account is a local admin on the target machine

    • Edited by Ayman Yassine Wednesday, October 2, 2013 9:46 AM
    • Marked as answer by Joyce L Saturday, November 2, 2013 4:45 AM
    Wednesday, October 2, 2013 9:44 AM
  • Thank you for your best reply Yassine !

    you'r right the problem was to execute the package in local admin.

    i don't understand because i run this with the domain administrator, do you know if i have to do an operation to run this automaticaly in local admin ?

    Best regards,
    Christophe
    Tuesday, October 8, 2013 7:52 AM