locked
. RRS feed

  • Question

  • I'm trying to save it in my documents folder "C:\Users\Chris\Documents"
    Sunday, December 7, 2008 7:29 PM

Answers

  •  

    Hi, if you encounter permission issue when trying to save files to C:\Users\Chris\Documents, you can try the following steps to troubleshoot the issue.

     

    1. Please navigate to C:\Users\Chris\.

    2. Right-click on Documents folder and choose Properties.

    3. Click the "Security" tab and see if your current user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.

    4. Select the user from the list and then check the "Allow" checkbox next to "Full Control".

    5. Click the Advanced button and click the "Owner" tab. Then, press "Edit" button.

    6. Select current user from the list and check the "Replace owner on subcontainers and objects" checkbox.

    7. Click "OK" to save changes and wait for Windows Vista to transfer the ownership of all the objects on the partition.

    8. Click OK again to save changes and exit the Properties window.

     

    Hope this helps!

    Tuesday, December 9, 2008 6:15 AM
    Moderator

All replies

  •  

    Hi, if you encounter permission issue when trying to save files to C:\Users\Chris\Documents, you can try the following steps to troubleshoot the issue.

     

    1. Please navigate to C:\Users\Chris\.

    2. Right-click on Documents folder and choose Properties.

    3. Click the "Security" tab and see if your current user is listed in the "Group or user names" list. If not, please click the Add button, type the name of your current user in the "Enter the object names to select " box, then click "OK" to add this group.

    4. Select the user from the list and then check the "Allow" checkbox next to "Full Control".

    5. Click the Advanced button and click the "Owner" tab. Then, press "Edit" button.

    6. Select current user from the list and check the "Replace owner on subcontainers and objects" checkbox.

    7. Click "OK" to save changes and wait for Windows Vista to transfer the ownership of all the objects on the partition.

    8. Click OK again to save changes and exit the Properties window.

     

    Hope this helps!

    Tuesday, December 9, 2008 6:15 AM
    Moderator
  • Thanks! This seemed to work!
    Tuesday, December 9, 2008 4:02 PM