locked
Default zone URL throws a page cannot be displayed RRS feed

  • Question

  • Hi experts,

    I would like to know if somebody has encountered this weird issue and has resolved this. I surely would like to know how.

    For several years, our MOSS 2007 on Windows 2003 have been running. when suddenly the default zone URL of one of the web application suddenly cannot be displayed.

    the web application has following AAM:

    Internal URL Zone Public URL for Zone
    http://bizport default http://bizport
    http://servername:30000 intranet http://servername:30000

    We access and store our files in the bizport url on a daily basis. One day, we have encountered lots of problem:

    1. workflows which has been hanging for months suddenly started running and started sending notification emails. ACTION: We just ignored this.

    2. SSPI handshake failed between servers. ACTION: we had to reset the service account password. and reconfigure IIS app pool. did some stsadm commands to reset the password

    3. schema was not compatible with the database which caused the central admin NOT accessible. ACTION: I ran the sharepoint configuration wizard and it automatically did its necessary updates and the central admin went up back again.

    4. BIZPORT URL displays page cannot be accessed. we are currently using http://servername:30000 to access our sharepoint. 

    5. dashboardwebpart (performancepoint) items causes error on a page in which it is added or when i try to add in http://servername:30000.

    currently, our problem is #4 and #5. 

    for #4, tried to ping the bizport which is added in the DNS record for years since the site was created and it replies accordingly.

    for #5, will be trying to reinstall. 

    what we want to know is how to make the default url resolved again.

    I am wondering if there has been any corruption under the hood.. because even when i create a new site it gives me an error of "The specified schedule recurrence string is invalid: 1. at Microsoft.SharePoint.SPSchedule.FromString" the database was created but the web application was not.

    Could this be a timer job error? Could this be related in problem #1 or even the other problem?

    Our last resolution would be to restore the server image from an earlier date. but im not sure it will also work because the domain service account password is already changed. i can only foresee more trouble.

    this is our current farm info.

    Version: 12.0.0.6608
    Configuration database server:  someServer
    Configuration database name: SharePoint_Config

    I hope somebody has the answer, i've had limited actions since this is a production server and reading a lot of articles but i just can't find any that would fit this situation. (for days)

    Thank you in advance.


    • Edited by Gino B. _ Wednesday, July 3, 2013 8:20 AM table reformat for AAM
    Wednesday, July 3, 2013 8:14 AM