none
Can't edit User accounts in Project Server 2010 RRS feed

  • Question

  • We recently started having an issue with making changes to the User accounts post March 2015 CU. When we edit an account and save, it appears all went well. However the changes did not happen and upon further investigation trying to edit the User again we get a "User checked out in another session" message. This requires us to Force Check-in which ultimately clears any edits in process.

    It appears the issue is the system allows us to edit as we have the proper permissions but upon save the application is not checking In the user to publish those changes. I found a similiar issue http://blogs.technet.com/b/projectsupport/archive/2015/04/24/project-server-2010-after-applying-the-march-cu-resources-can-t-be-saved-in-pwa.aspx and tried flipping the permissions on the object in question but no luck.

    I also, have a dev server, same patch level which I restored the production data to and the problem does not carryover which suggests it is not database related.

    Any thoughts on this?

    Wednesday, June 10, 2015 6:36 PM

All replies

  • Applied the June 2015 project server (uberserver) update to resolve this specific issue and still no luck.
    Monday, June 15, 2015 2:22 PM