locked
2010 Word Template RRS feed

  • Question

  • I am creating a template for my office and when we converted from 2007 to 2010 our entry fields are adding a space once you start typing. Can someone tell me why my lines shift a little.. It's very annoying and not only that it moved my document to 2 pages when it needs to stay on one.
    Thursday, January 5, 2012 10:15 PM

Answers

  • There are many possibilities here... A font might be substituted, causing different line breaks, for example. For more, see http://word.mvps.org/faqs/formatting/TextReflow.htm.
     
    Also, how are you locating the fields on the page? A common way to get more control is to place them in table cells with fixed dimensions.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by William Zhou CHN Thursday, January 12, 2012 9:08 AM
    • Edited by Stefan BlomMVP Tuesday, January 17, 2012 3:56 PM (added hyperlink)
    Monday, January 9, 2012 8:39 AM

All replies

  • Hi,

    Make sure you have install Office service pack 1


    If you create template by Word 2007, please convert template to Word 2010 mode.

    File -> Info -> Convert

    File -> Save as -> save as type: Word template(*.dotx) or Word Marco-Enabled template(*.dotm).

    If you create template by Word 2010, the problem might occur if Global template(Normal.dotm) corrupted, you can follow this KB article Method 1 rename tempate test if it works:

    http://support.microsoft.com/kb/918429

    Best regards.


    William Zhou CHN

    TechNet Community Support


    Monday, January 9, 2012 8:26 AM
  • There are many possibilities here... A font might be substituted, causing different line breaks, for example. For more, see http://word.mvps.org/faqs/formatting/TextReflow.htm.
     
    Also, how are you locating the fields on the page? A common way to get more control is to place them in table cells with fixed dimensions.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by William Zhou CHN Thursday, January 12, 2012 9:08 AM
    • Edited by Stefan BlomMVP Tuesday, January 17, 2012 3:56 PM (added hyperlink)
    Monday, January 9, 2012 8:39 AM