General discussion

  • This is a serious problem that I have had happen now to several servers. This time it's my domain controller.

    The server in question is 2008R2 X64 running on an HP DL385 G5p. The system has the latest firmware. Every time it bootsup it goes to a black screen with a mouse cursor. Nothing else. I've tried to boot up in the safe modes as well and the same thing happens. This is not a blade server or a vm, but running completely on the base hardware.

    I've updated the firmware on the system to the latest Service Pack for Proliant.

    This is my main DC with DNS. It has my RID, PDC, and GC. I have another domain controller but it is only running AD/DNS.

    I downloaded the Hotfix for X64, but get the error The subsystem needed to support the image type is not present.

    Monday, August 26, 2013 11:07 PM

All replies

  • I've had a serious problem that is happening on my main DC, an HP DL385G5p running Windows 2008R2.

    The system tries to start but ends up with the System Recovery tool or with a black screen and mouse pointer. There is no luck with running any of the safe mode options I've tried. They all end up with the same black screen/mouse pointer.

    So far I've done the following:

    Disabled AMD Virtualization (saw a post)

    Tried to apply hot fix for UEFI KB Article Number(s): 981275 by booting into recovery mode with:  The subsystem needed to support the image type is not present.

    Applied latest Proliant Support Pack

    Run chdsk w/problem Second NTFS boot sector is unwriteable

    switched to an older BIOS.

    So far everything I've tried hasn't been able to change the end result.

    Monday, August 26, 2013 11:34 PM
  • Hi,

    There is a similar thread has been discussed:

    If the issue persists, please let me know the exact wording of the error message you received.


    Vivian Wang
    TechNet Community Support

    Tuesday, August 27, 2013 7:20 AM
  • as the thread on the link by Vivian, try a repair installation.

    i tried to search your error for the boot sector is unwriteable, it goes to a result that the hard drive could have bad sectors. But really don't know whether it could be related to your problem.

    or you can check this link below:

    or boot to safe mode using a command prompt, don't know if you can get to this point.

    if you can try chkdsk /r /f

    Every second counts..make use of it.

    • Edited by cguan Tuesday, August 27, 2013 8:37 AM edit
    Tuesday, August 27, 2013 8:35 AM
  • Folks,

    THanks for the guidance.

    Here is what I've tried:

    1. Windows image recovery-failed with no specific error. The basic message said that Windows Recovery encountered an error and the recovery failed.
    2. chkdsk /f /r  (complained that the C: volume was in use by another process, dismounted and it continued to run. Check disk ran through all 5 stages. It didn't complain about anything until it got to stage 5 during the checks for free space:

    CHKDSK discovered free space marked as allocated in the volume bitmap.

    The second NTFS boot sector is unwriteable.

    Failed to transfer logged messages to the event log with status 50.

    3. Tried to run bootrec /rebuildbcd   (Total identified Windows installations:0 and didn't rebuild the C despite that I have windows on the C:

    4.  sfc /scannow /Offbootdir=c:\ /Offwindir=c:\windows  (with the error Windows Resource Protection could not perform the requrested operation)

    Tuesday, August 27, 2013 4:27 PM
  • So I also wanted to post something else folks...

    The chkdsk problem has me concerned the most, I found a post on another Microsoft site:

    That post says:


    The backup copy of the NTFS boot sector which was saved in the middle of the volume, cannot be written.

    User Action:

    Back up all files and reformat the volume. If possible, repartition or replace the disk. "

    Wow! That is really bad. I'm still able to boot somewhat but it has a black screen with only a mouse pointer. Not sure why this is so hard. Thanks. Very frustrated as this is my main DC with all of my FSMO roles. Still not sure how I can recover.

    Tuesday, August 27, 2013 4:36 PM
  • I had the same issue and it was resolved by statup repair

    1. Boot from Windows CD

    2. Set language and select "Repair your Computer"

    3. In "System Recovery Options" menu, select "Startup Repair"

    Wait until it's finished and you should be ok.

    Tuesday, August 27, 2013 7:18 PM
  • Thanks for the help. I tried the startup repair, but it didn't comeback with anything.

    I've tried to rebuild the bootrec and finally tried a system restore. For some reason the system restore failed.

    So now I'm off trying to do a re install. This is pretty painful.

      Here was the restore error:

    The system image restore failed.

    Error Details: The system cannot find the file specified. (0x80070002)

    Any thoughts on whether I should try to do a restore again?

    Wednesday, August 28, 2013 2:52 AM