locked
Unable to click on the Edit for a folder or file after update to WSS 3.0After RRS feed

  • Question

  • After a recent upgrade from WSS 2.0 to 3.0, all users are unable to click on the Edit when hovering over a file or folder.  I went to the server and I'm getting the following message:

    Message: 'LISTTEMPLATE_IMAGE_LIBRARY' is undefined
    Line: 900
    Char: 7
    Code: 0
    URI: http://sharepoint/_layouts/1033/pwainc/custom.js

    I've tried adding the sharepoint site to the trusted sites and still not working.  I believe something is missing during the upgrade but the central administration site says everything was successful.  FYI...I was the lucky one chosen to do this install.  So, this is my first experience with Sharepoint and if you have any ideas or information it would be greatly appreciated.

    Thanks,

    Travis

    Thursday, February 10, 2011 12:01 AM

Answers

  • Was there any project server template used with WSS 2.0 ?

    If yes then this is not included in WSS 2.0 so when you have upgraded it to WSS 3.0 only WSS 2.0 got upgraded.

    and to resolve this

    either you can delete that template or install Project server again on WSS 3.0


    Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Friday, February 11, 2011 12:28 PM