locked
Problems with virutalization RRS feed

  • Question

  • I´ve installed the pack of virtualization but my processor isn´t compatible my question is if in a future realize of this pack will be compatible with more devices my procesor is T5250 Intel core 2 duo
    Friday, May 15, 2009 2:58 PM

Answers

  • The processor requires a so called "hardware virtualization feature". For Intel e.g. this is simply called Intel-VT (here you can find some information on it http://www.intel.com/technology/virtualization/index.htm). Windows Virtual PC (and Hyper-V on Windows Server) and also some third party virtualization tools require hardware virtualization to be present. Unfortunately your processor as well as most budget Intel processor do not have this feature.

    P.S. This is no direct answer to your question, as I cannot answer it, just a more detailed explanation as to why your processor is not supported. Though I can say that I doubt that processor without virtualization feature will be supported in the future.
    Friday, May 15, 2009 5:24 PM
  • Hi,

    Virtual windows xp is available for both 32 bit and 64 bit windows 7, if that was your question.

    For the "enable hardware assisted virtualization" error, after enabling Virtualization in the BIOS, power off your machines completely and start the machine again. Basically do a cold reboot. Now launch xp mode, it shouldn't throw the error again. if this didn't help, then this thread talks about disabling trusted execution in the bios, http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/0dca028e-b9c2-4d30-9e67-44b31483e303/ . This could help.
    Thanks, Rashmi U.R
    • Marked as answer by Vinod Atal Saturday, May 16, 2009 6:03 AM
    Friday, May 15, 2009 10:13 PM

All replies

  • The processor requires a so called "hardware virtualization feature". For Intel e.g. this is simply called Intel-VT (here you can find some information on it http://www.intel.com/technology/virtualization/index.htm). Windows Virtual PC (and Hyper-V on Windows Server) and also some third party virtualization tools require hardware virtualization to be present. Unfortunately your processor as well as most budget Intel processor do not have this feature.

    P.S. This is no direct answer to your question, as I cannot answer it, just a more detailed explanation as to why your processor is not supported. Though I can say that I doubt that processor without virtualization feature will be supported in the future.
    Friday, May 15, 2009 5:24 PM
  • Thanks for the info unfortunately yes my processor doesn´t have this feature now I'm using a virtual box to virtualize XP I think is great Win 7 thanks a lot
    Friday, May 15, 2009 5:45 PM
  • Gentlemen,

    I've verified the Dell E4300 Intel P9300 with 2 GB RAM that  I'm running 7 RC 1 on has an Intel-VT capable chip and all BIOS settings are correct.  I'm on the latest rev of the BIOS from Dell and still get the error:

    'Virtual Windows XP' could not be started because hardware-assisted virtualization is disabled.  Please enable hardware virtualization in the BIOS settings and try again.

    Any suggestions you could provide on how to resolve this would be fantastic.

    Thanks,

    Corey
    Friday, May 15, 2009 8:28 PM
  • I am running RC1 (64) on an Intel E8400 processor, which has virtualization enabled.  XP VM pops up the same message on my machine. 

    Chip set is SG31. 

    All drivers supplied by Windows 7.

    Is this feature only available on 32 bit Windows?
    Friday, May 15, 2009 9:17 PM
  • Hi,

    Virtual windows xp is available for both 32 bit and 64 bit windows 7, if that was your question.

    For the "enable hardware assisted virtualization" error, after enabling Virtualization in the BIOS, power off your machines completely and start the machine again. Basically do a cold reboot. Now launch xp mode, it shouldn't throw the error again. if this didn't help, then this thread talks about disabling trusted execution in the bios, http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/0dca028e-b9c2-4d30-9e67-44b31483e303/ . This could help.
    Thanks, Rashmi U.R
    • Marked as answer by Vinod Atal Saturday, May 16, 2009 6:03 AM
    Friday, May 15, 2009 10:13 PM
  • OK.   The following worked:

    (1)  Cycle power, enter BIOS, turn off virtualization, save
    (2)  Cycle power again, enter BIOS, turn on virtualization, save

    IIRC, I had to do the same with the "CORE Multiprocessing" feature when I first set up the computer.  Never would have occurred to me that I would have to turn off the feature then turn it on again. 

    Friday, May 15, 2009 11:04 PM