none
Internet Explorer 11 proxy setting. RRS feed

  • Question

  • Why can I not set my internet settings for connection to have no proxy.

    I keep changing it but it resets to a proxy setting everytime I open it up.  Even reset to default settings with no luck.

    I have a website that I go to regularly that will not load with the proxy setting so I have to change setting everytime I go to that website.

    Never had this problem with prior version of I.E.

    Saturday, August 30, 2014 11:53 PM

Answers

  • Hello,

    As Ed (DareDevil57) said, if you are using group policies then  follow these steps to disable web proxy:

    1. Log on to a server in the Domain, and with administrative permissions, open up Start > Programs > Administrative Tools > Active Directory Users & Computers and expand your domain.
    2. Right click the top-level domain or Organizational Unit where the policy should be applied, select Properties, then select the Group Policy tab.
    3. Select the original GPO (Cloud Web Security) and click Edit.
    4. From User configuration > Windows Settings > Internet Explorer Maintenance > Connection > Automatic Browser Configuration, clear Enable Automatic Configuration.
    5. From Proxy Settings, clear Enable proxy settings.
    6. Click OK and close the GPO.

    For more: Click HERE or HERE

    I hope it will help you.


    Sunday, August 31, 2014 2:57 PM

All replies

  • Hi

    Do you have any group policies setup in your environment?

    Try adding that url to the bypass list under proxy settings.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by KarinExchange Tuesday, December 5, 2017 8:51 AM
    Sunday, August 31, 2014 8:41 AM
  • Hello,

    As Ed (DareDevil57) said, if you are using group policies then  follow these steps to disable web proxy:

    1. Log on to a server in the Domain, and with administrative permissions, open up Start > Programs > Administrative Tools > Active Directory Users & Computers and expand your domain.
    2. Right click the top-level domain or Organizational Unit where the policy should be applied, select Properties, then select the Group Policy tab.
    3. Select the original GPO (Cloud Web Security) and click Edit.
    4. From User configuration > Windows Settings > Internet Explorer Maintenance > Connection > Automatic Browser Configuration, clear Enable Automatic Configuration.
    5. From Proxy Settings, clear Enable proxy settings.
    6. Click OK and close the GPO.

    For more: Click HERE or HERE

    I hope it will help you.


    Sunday, August 31, 2014 2:57 PM
  • I also have this same problem, but with a home computer. Is there an answer available for personal computers?
    Tuesday, November 4, 2014 1:52 AM
  • Hello,

    As Ed (DareDevil57) said, if you are using group policies then  follow these steps to disable web proxy:

    1. Log on to a server in the Domain, and with administrative permissions, open up Start > Programs > Administrative Tools > Active Directory Users & Computers and expand your domain.
    2. Right click the top-level domain or Organizational Unit where the policy should be applied, select Properties, then select the Group Policy tab.
    3. Select the original GPO (Cloud Web Security) and click Edit.
    4. From User configuration > Windows Settings > Internet Explorer Maintenance > Connection > Automatic Browser Configuration, clear Enable Automatic Configuration.
    5. From Proxy Settings, clear Enable proxy settings.
    6. Click OK and close the GPO.

    For more: Click HERE or HERE

    I hope it will help you.


    Hi TrishaCag,

    Why don't you try the method given above.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, November 4, 2014 12:11 PM
  • Hello

    I also have same issue, I need to edit GPO on client local system not in server, i need this settings for only one client system, so i prefer to create GPO on client windows 7 system.

    i am able to find proxy settings option on GPO until i have IE 8 version, once i update IE 8 to IE 11, now i am not able to find proxy server address option on GPO,

    any once can help or guide on this?

    Sunday, November 23, 2014 1:59 AM