locked
Windows 7 new installation issues RRS feed

  • Question

  • Hi,

    I have browsed the forums but there are many similar error messages, and I have not seen one that specifically helps me. I have a new (refurbished) Gateway PC with an OEM verison of Windows 7 Home Premium. I foolishly started using it before I created a restore point, and after some initial success, things have gotten worse as follows:

    The HP printer, connected over USB, seemed not to work, despite Windows 7 assuring me I did not need a driver. The troubleshooter exited with error 0x8E5E0247 "a problem is preventing the troubleshooter from starting"

    Other software programs started being questioned with the usual "Do you want to allow the following program to make changes" but even regedit and the troubleshooter itself are apparently from an "Unknown publisher".

    I tried various things including system recovery "startup repair" which reports that all is well. Problems are repeatable running in safe mode. I tried running the troubleshooter as admin, no dice.

    Now it gets worse... When I came back into Windows after trying startup repair, I have no connection to the network. My PC thinks the network adaptor is fine but cannot connect to the linksys router or the network though other PCS on my network work fine. In fact though netstat reports 127.0.0.1 on two ports, and I can ping it, ipconfig reveals that media is disconnected, and the physical address is given for teredo tunnel adaptor as 00-00-00-00-00-00-00-e0. I cannot ping the router, I get: No resources.

    I tried looking at the WindowsUpdate log and see a lot of "failed to initialize datastore", dating from before I got the PC. The latest messages include "Failed to initialize datastore", "Failed to get session from datastore", "Failed to unserialize datastore", "InitAUComponents Failed", "GetServiceList Failed" all with error 0xC8000247. I can remove the datastore but this is moot as I am no longer on the network.

    I ran sfc /scannow and as expected it found corrupt files but could not fix them. Looked in the log and saw "Failed call to CryptCATAdminRemoveCatalog" Unknown Error. I did not see any repairs that were unsuccessful after that.

    When I looked at setting up System Restore (a little late maybe) I see that there is a Gateway C: partiton, an Acer C: partition, and PQSERVICE. Not sure if this is meaningful.

    Any help is very much appreciated, thanks,

    Chris

    Monday, December 6, 2010 3:57 AM

All replies

  • Dear Kivandien,

    When the UAC Windows pops up, look at the certificate. It should have one licensed to Microsoft corporation. If it doesn't, there is a very high chance that there is a virus.

    To solve this, it wouldn't hurt to just reinstall the operating system, seeing that the OS is only new.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 18, 2011 11:34 AM