Local GPO Import has No Effect RRS feed

  • Question

  • OK, guys.  I've been searching and trying different ideas on and off for weeks now, and I give up.  My goal is to set up a policy via gpedit.msc and then export a local GPO pack for a non-domain machine.  Here's a review of what I tried:

    1. Change something obvious like All Programs in the Start Menu (Administrative Templates) and verify the change on the target machine.

    2. Export with LocalGPO.wsf using the instructions posted here and elsewhere.

    3. Import on the target machine with cscript c:\GPOBackups\GPOPack.wsf /Path:c:\GPOBackups\. Then, I see this:

    Updating Policy...

    User Policy update has completed successfully.
    Computer Policy update has completed successfully.

    However, even after running gpupdate /force, I do not see the change. 

    Things I've tried or looked at:

    The user specific version of the command also via the /mlgpo switch. When running gpresult /z, I see a bunch of N/As for policy under computer and user settings even though the date of the last applied policy is updated. I have no warnings/errors in my Group Policy system events.  I confirmed the policy change I want in %system32%\GroupPolicy\Users\registry.pol, but again, doesn't have any effect.  This is true even when I directly copy this folder from the source machine.  I updated to the latest SCM version and tried all of this again with no luck.  I have also run the input using the GPOPack.wsf in the package rather than importing with LocalGPO.wsf with no discernible difference.

    Any ideas on what I'm missing or could try?

    Tuesday, July 9, 2013 2:00 AM

All replies