none
SCCM 1806 - Custom boot image can't be found when deploying task sequence RRS feed

  • Question

  • Hi guys,

    We've recently set up SCCM 1806 on Server 2016. Everything has been working smoothly.

    We have a primary site and a distribution point.

    The only problem we are currently having is with deploying a custom boot image in the task sequence.

    When deploying the generic default one, it works just fine.

    I created the custom boot image using the default boot image .wim from Win2016LTSB (1607) and added NIC drivers for one of the desktop computers we have.

    Made sure content was distributed to both primary site and DP, added the custom boot image to the task sequence.

    When deploying the task sequence, this is what I get in the SMSPXE log :

    *****************************

    ============> Received from client:    SMSPXE    2/11/2018 2:17:42 PM    2560 (0x0A00)
     Operation: BootRequest (1)  Addr type: 1 Addr Len: 6 Hop Count: 0 ID: F02F8E1D
     Sec Since Boot: 3 Client IP: 172.016.092.096 Your IP: 000.000.000.000 Server IP: 000.000.000.000 Relay Agent IP: 000.000.000.000
     Addr: c8:d9:d2:92:76:f9:
     Magic Cookie: 63538263
     Options:
      Type=53 Msg Type: 3=Request
      Type=55 Param Request List: 0102030405060c0d0f111216171c28292a2b3233363a3b3c4243618081828384858687
      Type=57 Max Msg Size: 05c0
      Type=60 ClassId: PXEClient:Arch:00007:UNDI:003016
      Type=93 Client Arch: EFI BC
      Type=94 UNDI: 010310
      Type=97 UUID: 00bea79bb0fcdbdb8b44c58c374ec0f8ca    SMSPXE    2/11/2018 2:17:42 PM    2560 (0x0A00)
    Getting boot action for unknown machine: item key: 2046820353    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    Not in SSL    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    Request using architecture 9.    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    Not in SSL    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    Client boot action reply: <ClientIDReply><Identification Unknown="0" DuplicateSMBIOS="0" DuplicateMACAddress="0" ItemKey="2046820353" ServerName=""><Machine><ClientID>66c9f5ed-3515-4cc7-aa7b-90ff7cb186a9</ClientID><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="FSA2001E" OfferIDTime="2/11/2018 2:03:00 PM" PkgID="FSA0001E" PackageVersion="" PackagePath="http://FSA00-SCCMDP.jfag.local/SMS_DP_SMSPKG$/FSA00026" BootImageID="FSA00026" Mandatory="0"/></ClientIDReply>
        SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    C8:D9:D2:92:76:F9, B09BA7BE-DBFC-8BDB-44C5-8C374EC0F8CA: found optional advertisement FSA2001E    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    Looking for bootImage FSA00026    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    C8:D9:D2:92:76:F9, B09BA7BE-DBFC-8BDB-44C5-8C374EC0F8CA: could not find boot image FSA00026    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)
    C8:D9:D2:92:76:F9, B09BA7BE-DBFC-8BDB-44C5-8C374EC0F8CA: Not serviced.    SMSPXE    2/11/2018 2:17:42 PM    1984 (0x07C0)

    ***********************

    I've checked the content of the folders for both the DP and primary site and FSA00026 is there

    Any suggestions ? :)

    Thank you

    Friday, November 2, 2018 5:30 AM

Answers