locked
Windows 8 takes time to open explorer. RRS feed

  • Question

  • Windows 8 takes time to open explorer (My Computer), found that if the network drive group policy is removed it opens fast.

    Please help to diagnose the issue.

    Monday, September 15, 2014 9:04 AM

Answers

  • I think the easiest way is try in safe mode, to proof this issue related to another 3rd party

    if no problems in safe mode, try to do clean boot

    you can also try using this tools

    http://technet.microsoft.com/en-us/sysinternals/bb896653

    • Edited by britishdhez Monday, September 15, 2014 9:23 AM
    • Marked as answer by EMMmmmmmm Tuesday, September 23, 2014 8:32 AM
    Monday, September 15, 2014 9:23 AM
  • Hi,

    According to your description, if this is related with mapped drive, it might be inaccessable network drives, I suggest you check the network connection between the PCs. Explorer may struggle if there is a problem with the other computers or with the network.

    Or as britishdhez mentioned, check if a 3rd party program is the culprit.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by EMMmmmmmm Tuesday, September 23, 2014 8:32 AM
    Tuesday, September 16, 2014 2:20 AM

All replies

  • I think the easiest way is try in safe mode, to proof this issue related to another 3rd party

    if no problems in safe mode, try to do clean boot

    you can also try using this tools

    http://technet.microsoft.com/en-us/sysinternals/bb896653

    • Edited by britishdhez Monday, September 15, 2014 9:23 AM
    • Marked as answer by EMMmmmmmm Tuesday, September 23, 2014 8:32 AM
    Monday, September 15, 2014 9:23 AM
  • Hi,

    According to your description, if this is related with mapped drive, it might be inaccessable network drives, I suggest you check the network connection between the PCs. Explorer may struggle if there is a problem with the other computers or with the network.

    Or as britishdhez mentioned, check if a 3rd party program is the culprit.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by EMMmmmmmm Tuesday, September 23, 2014 8:32 AM
    Tuesday, September 16, 2014 2:20 AM