locked
Can't add Scope to MOSS 2007 SP2 RRS feed

  • Question

  • We recently installed SP2.  Now, when we go to Site Collection > Site Settings > Scopes > View Scopes, we get an Access Denied error when we click "Add rules".  This worked pre-SP2 as far as I know...

    Tuesday, November 30, 2010 5:39 AM

Answers

  • Are you able to get to any of the Search settings page like Search Settings or Search Keywords. Are you able to get to the Scopes page from the SSP in CA. Does the user account you are using hace access to the SSP application pages? Can you try accessing it using farm administrator account? if you test these you should be able to tell what is wrong. 

     


    HTH
    Nagesh S

    Days and years do not mean anything to me. Moments shared are frozen
    in their time frame. Distance or time never fades them for me. I cherish them
    like my life. I have never let them sleep alone. Sachi
    • Marked as answer by Peng Lei Thursday, December 9, 2010 6:36 AM
    Tuesday, November 30, 2010 1:57 PM
  • Hi,

     

    Add scope rule:

    • Browse to the central administration site.
    • Click on the Shared Service Provider (SSP) for the site.
    • Click on Search settings
    • Click on View Scopes.
    • Click on Edit Properties and rules for the scope "All Documents".
    • Click on New Rule.
    • Add a property query rule where the property IsDocument=1 and set the scope behavior to require and click OK.

     

    I wish you every success in your important work.

    Best regards,

    David Hu

     

    • Marked as answer by Peng Lei Thursday, December 9, 2010 6:36 AM
    Thursday, December 2, 2010 2:37 AM

All replies

  • Are you able to get to any of the Search settings page like Search Settings or Search Keywords. Are you able to get to the Scopes page from the SSP in CA. Does the user account you are using hace access to the SSP application pages? Can you try accessing it using farm administrator account? if you test these you should be able to tell what is wrong. 

     


    HTH
    Nagesh S

    Days and years do not mean anything to me. Moments shared are frozen
    in their time frame. Distance or time never fades them for me. I cherish them
    like my life. I have never let them sleep alone. Sachi
    • Marked as answer by Peng Lei Thursday, December 9, 2010 6:36 AM
    Tuesday, November 30, 2010 1:57 PM
  • Hi,

     

    Add scope rule:

    • Browse to the central administration site.
    • Click on the Shared Service Provider (SSP) for the site.
    • Click on Search settings
    • Click on View Scopes.
    • Click on Edit Properties and rules for the scope "All Documents".
    • Click on New Rule.
    • Add a property query rule where the property IsDocument=1 and set the scope behavior to require and click OK.

     

    I wish you every success in your important work.

    Best regards,

    David Hu

     

    • Marked as answer by Peng Lei Thursday, December 9, 2010 6:36 AM
    Thursday, December 2, 2010 2:37 AM