locked
"My Computer" folder not visible RRS feed

  • Question

  • I recently installed Windows 7 and everything was fine. Now I no longer have a "my computer" folder on the left side in Explorer. How do I restore this? In explorer I can see Favorites at the top, the Desktop, Libraries, Homegroup, My User Name, and Nework. My computer is not present and can only be accessed by typing c: at the very top in the address box.
    Wednesday, November 25, 2009 9:50 PM

Answers

  • Hi Omnichronos,

     

    Please go to Start, click Computer. Click on Organize -> Folder and search options. On the General tab, click Restore Defaults tab and see if the issue can be resolved.

     

    If the issue persists, please see if the issue occurs in other user accounts.

     

    Also, please capture a screenshot of the current situation by the steps below:

     

    Capture screenshot

    ============

    1. Please reproduce this issue, and then press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

    6. Please upload the screenshot to your SkyDrive at www.skydrive.live.com and let us know the link.

     

    Regards,

    Linda

     

    • Proposed as answer by Crash Dummy Thursday, November 26, 2009 11:40 PM
    • Marked as answer by Linda Yan Wednesday, December 2, 2009 2:32 AM
    Thursday, November 26, 2009 7:41 AM

All replies

  • Expand Libraries to see Documents (not My Documents). Computer is right under Libraries.




    To place Computer (not My Computer) on the desktop, click on Start then right click on Computer in the right pane and select Place on Desktop.
    Rich
    Thursday, November 26, 2009 2:06 AM
  • Hi Omnichronos,

     

    Please go to Start, click Computer. Click on Organize -> Folder and search options. On the General tab, click Restore Defaults tab and see if the issue can be resolved.

     

    If the issue persists, please see if the issue occurs in other user accounts.

     

    Also, please capture a screenshot of the current situation by the steps below:

     

    Capture screenshot

    ============

    1. Please reproduce this issue, and then press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click "Desktop" on the left pane and then click "Save".

    6. Please upload the screenshot to your SkyDrive at www.skydrive.live.com and let us know the link.

     

    Regards,

    Linda

     

    • Proposed as answer by Crash Dummy Thursday, November 26, 2009 11:40 PM
    • Marked as answer by Linda Yan Wednesday, December 2, 2009 2:32 AM
    Thursday, November 26, 2009 7:41 AM
  • Ooh, have you any idea how you managed that?

    I'd love to get rid of Favorites and Libraries!

    Edit:  Never mind, I've figured it out.

    -Noel

    Sunday, November 29, 2009 3:16 AM
  • Sorry for not getting back with you. The holidays got in the way. I can't follow your instructions because "computer" doesn't exist on the start menu either. Here is a link to screen shots of my start menu and in explorer.

    http://cid-8b6640fcf520b9b1.skydrive.live.com/browse.aspx/.Public?uc=1
    Wednesday, December 2, 2009 6:03 PM
  • Hi Omnichronos,

     

    Which version of Windows 7 are you using?

     

    You first can try System Restore to see if the system can be restored to the date before the issue first occurred.

     

    Also, the Computer icon can be retrieved by right clicking on the Start icon -> Properties -> Customize… -> choose "Display as a link" under Computer section.

     

    However, if the Computer icon still cannot be retrieved, just go to Start, type windows explorer in to the Search box and then press Enter. Click on Organize -> Folder and search options. On the General tab, click Restore Defaults tab and see if the issue can be resolved.

     

    What is the result?

     

    Also, does the issue occur in other user accounts?

     

    Thursday, December 3, 2009 2:58 AM
  • I have Windows 7 Home Premium.  I'm not at home at the moment, I travel often, but I'll try the icon restoration you described. I only have the one user account and never login elsewhere.
    Friday, December 4, 2009 3:27 AM