none
can't find menu link to configure a secondary dpm2012 server RRS feed

  • Question

  • hi

    have a dpm2012 server ("dpm1") installed in a 2008r2 VM on one host that seems to work just fine

    have a second dpm2012 server ("dpm2") also installed in a 2008r2 VM on a second host

    both seem to work fine in all regards except that dpm2 is not really being a secondary dpm server.  dpm2 has an "agent" attached to dpm1 and i can do a basic protection group on dpm2 for dpm1

    however, no "protected servers" appear on dpm2 when i try to add all the protection groups on dpm1 to be secondary backup on dpm2

    i know that there is supposed to be a "modify" link under the details pane in agent management on dpm2, but there is nothing there.  just the version number

    how do i enable secondary communication in 2012?  can't find it anywhere

    thanks

    sjw

    Tuesday, June 12, 2012 12:07 PM

All replies

  • Hi,

    On your Secondary DPM server (DPM2), when  you create PG secondary protection, through GUI during step "select group member" :

    1- Select your primary DPM (DPM1) and expand "+"

    2- You must see all datasources Protected by your DPM1 (All shares, all volumes, Protected servers, system protection,...)

    3- Expand "+" Protected servers

    3- Select datasource from Protected servers that you want to protect with Secondary protection.

    4- Click "next"

    Stephane

    Tuesday, June 12, 2012 12:43 PM
  • hi, stephane.  thanks for the quick reply

    that's just it.  when i expand DPM1, i see shares, volumes, sql server, and system protection, but no Protected Servers

    i know from prior versions that i had to enable secondary protection on the primary by clicking "modify" in the details pane of each agent, but that choice is not there on my setups.

    i'm missing something

    sjw

    Wednesday, June 13, 2012 12:15 AM
  • Hi Steven,

    You don't have to do anything on the Agent to enable Secondary Protection.

    Could you make a simple test ?

    1- On DPM1 create PG for File for anyone of your Protected Server (PS1)

    2- On DPM2 create a new PG, select your primary DPM (DPM1) and expand "+". You should see "PS1" under "Protected Servers" ?

    Stephane.

    Wednesday, June 13, 2012 8:22 AM
  • very interesting.  so the new group DOES show up under protected servers, but none of the older PGs show up there.  do i need to kill all my PGs on DPM1 and recreate them?  did i do something wrong in setting them up?

    thanks again

    sjw

    Wednesday, June 13, 2012 3:32 PM
  • Hi,

    I don't have any explanation for such behaviour.

    Don't Kill your PGs on DPM1. 

    Just Stop Protection (Remember to select "Retain Protected Data" if you want to be able to restore data), the recreate your PG.

    Last verify on DPM2 that you see this datasources Protected by your DPM1 under Protected Servers node.

    You should first test on one PG that is not critical :)

    Stephane


    Wednesday, June 13, 2012 5:30 PM
  • nope.  so far, nothing i do will make those prior PGs show up under Protected Servers.  i repeated creating a new one and it showed up.  i did try completely deleting and recreating a small one and it did NOT show up.  very strange.

    sjw

    Thursday, June 14, 2012 1:36 AM