locked
Help - Upgrade to WOSS 2007 from WSS 3.0 - cant connect to old sites RRS feed

  • Question

  • I have just upgraded our WSS 3.0 server to MOSS 2007 and have had a major disaster.  I can no longer see our old sites or any of the data in them.  I have a SQL Server back up of the data as well as a backup of the entire system.

    Is there any way to recover the old sites?

    In the Central Admin I can see the Web Apllication that the old site was associated with, but there are no databases assigned to it.  Any hair I had left is rapidly being pulled out or going grey.

    Any help in recovering the sites will probaly save my job.

    Many thanks

    John

    Monday, October 10, 2011 3:21 PM

Answers

  • Have you tried recreating the Site Collections structure and then re-associating those with the DB's in SQL?

     

    Another option is to recreate the Site Collections with new DB's and then import the SQL backup into that newly created DB.

     

    What have you tried thus far?

    Monday, October 10, 2011 4:55 PM
  • HI,

    Create the managed paths as you had earlier and then attach the databases.

    I hope this will help you out.


    Thanks, Rahul Rashu
    Monday, October 10, 2011 7:47 PM

All replies

  • Have you tried recreating the Site Collections structure and then re-associating those with the DB's in SQL?

     

    Another option is to recreate the Site Collections with new DB's and then import the SQL backup into that newly created DB.

     

    What have you tried thus far?

    Monday, October 10, 2011 4:55 PM
  • HI,

    Create the managed paths as you had earlier and then attach the databases.

    I hope this will help you out.


    Thanks, Rahul Rashu
    Monday, October 10, 2011 7:47 PM