none
Stop 5355 traffic from vEthernet nic RRS feed

  • Question

  • I am running Server 2016 with Hyper-v. I have multiple internal vSwitches but working on one at a time. IP on the VEthernet on the server for the vSwitch is 10.1.1.1 as all i need is the connection. one side of vSwitch is PFSense the othe side is VYOS (virtual router). everything works fine but PFSense is showing the IP keeps reaching out to 224.0.0.252:5355. I understand this is LLMNR but why is the VEthenet adapter sending this and how do i stop it from being sent?

    I am blocking it in PFsense but tired of seeing it. Yes i could just make it not show but i would like to make it not happen.

    Properties for the vEthernet are all unchecked except internet protocol version 4 (TCP/IPv4)

    Thank you for any help

    Saturday, November 16, 2019 2:56 PM

Answers

  • Might try setting this one to Enabled

     

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    • Edited by Dave PatrickMVP Saturday, November 16, 2019 3:17 PM
    • Marked as answer by tazzvon Saturday, November 16, 2019 3:43 PM
    Saturday, November 16, 2019 3:10 PM

All replies

  • Might try setting this one to Enabled

     

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    • Edited by Dave PatrickMVP Saturday, November 16, 2019 3:17 PM
    • Marked as answer by tazzvon Saturday, November 16, 2019 3:43 PM
    Saturday, November 16, 2019 3:10 PM
  • Thank you. That seems to have stopped it. Now to see if it broke anything else.
    Saturday, November 16, 2019 3:44 PM
  • Good news, you're welcome.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Saturday, November 16, 2019 4:12 PM
  • Just an update. I set that registry key back to default as i discovered more knowledge on vSwitches. I went into to all my vSwitches properties and unchecked everything including tcpv4 and tcpv6. don't need any of it as the are really just acting as dumb switches anyway.

    but thanks again for the quick fix.

    Sunday, November 17, 2019 4:33 PM
  • That's correct, when you create a new external vSwitch the internet protocols are removed from the adapter and the Hyper-V Extensible Switch protocol is added turning that physical port into a multi-port virtual switch.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, November 17, 2019 4:37 PM