locked
USB drive appears, then disappears RRS feed

  • Question

  • Hi,

    I'm installing a Windows Multipoint Server 2012. When testing my first stations, connecting from Windows XP Remote Desktop, I tried inserting a USB pen drive on the client computer (XP), and it shows inside my WMS desktop, as it should, but then disappears after a few seconds.

    I see Autoplay kicking in on the remote WMS desktop, but after I cancel it, I go looking for my drive letter and there is none. I can't access the drive.

    On the client hardware (outside the remote desktop), everything looks normal. The device exists and is accessible.

    Occasionally I have had success even inside WMS - sometimes it just works.

    Tried with different pen drives, tried setting Autoplay to "Take no action", but still this behaves erratically.

    Is this a competition between the base XP station and the WMS desktop for the same device? Has anyone seen anything similar?

    Thanks in advance!

    Pedro

    Wednesday, January 23, 2013 7:08 PM