locked
Exchange Server 2013- Information Store Service not starting RRS feed

  • Question

  • Hi Everyone,
    We are having an issue with one of our Exchange Servers that is running Exchange Mailbox server role.
    Server : Exchange 2013 CU3 , Windows Server 2012 R2

    We noticed on Friday that its "Information Store Service" has stopped working and we try to manually run it (Services->Microsoft Exchange Information Store Service -> Start) 

    Service didn't start and gave : Error 0x80004005 Unspecified Error

    Trying to start the service using the command line using:  net start MSexchangeIS gave us a different error:

    System Error 16389 has Occurred
    The system can not find message text for message number 0x4005 in the message file for BASE

    Event viewer has  (Event ID : 7031):

    The Microsoft Exchange Information Store service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 5000 milliseconds: Restart the service.

    Since we have got this error we have tried some fixes such as  Checking Time synchronisation  and IPv6 issues. But nothing seems to have caused this. We have rebuild the windows server from scratch and used the recover server switch to  rebuild the Exchange server. Still the same issue.

    Any help would be greatly appreciated.


    Monday, February 3, 2014 2:43 AM

Answers

  • Hi

    The exchange information store is dependant on other services. are all your exchange services started? If you open IIS are all the application pools started?

    IPv6 enabled on this server? Can it see your DC? I find it funny that people just rebuild servers and then run into more issues.

    Lastly, i spot a problem, you have exchange 2013 installed on Server 2012 R2, please note this is not supported until the release of SP1 later this year.

    If you can install Windows Server 2012 and try recover exchange it should start your store service.

    Monday, February 3, 2014 4:44 AM

All replies

  • Hi

    The exchange information store is dependant on other services. are all your exchange services started? If you open IIS are all the application pools started?

    IPv6 enabled on this server? Can it see your DC? I find it funny that people just rebuild servers and then run into more issues.

    Lastly, i spot a problem, you have exchange 2013 installed on Server 2012 R2, please note this is not supported until the release of SP1 later this year.

    If you can install Windows Server 2012 and try recover exchange it should start your store service.

    Monday, February 3, 2014 4:44 AM
  • Thanks for the reply DareDevil,

    Yes, all IIS app pools are running on this particular server.  IPV6 was enable out of the box since the beginning and its in the same local network with the domain controller. I can query the directory from the effected Exchange server machine. 

    Yes, placing   Exchange 2013 CU3 with Server 2012 R2 could have created this. But this server was working for about 2 months till last Friday and we have 1 more Mailbox roles + 2 CAS servers on Server 2013 R2 vmware virtual machines and they seems to be  running fine.

    But I will take your advice and try it on a Server 2012 box and see.


    Monday, February 3, 2014 5:00 AM
  • Hi Tiraj,

    Any update? Does the issue still occur after install Exchange server on Windows Server 2012?

    I wonder if the issue occurs suddenly or did you configured something on database.

    In addition, overload on server could also cause the issue.

    Regards,


    Rebecca Tu
    TechNet Community Support

    Tuesday, February 11, 2014 11:28 AM
  • Hi Tiraj,

    Exchange 2013 not supported in Windows Server 2012 R2  offically  - http://technet.microsoft.com/en-us/library/aa996719(v=exchg.150).aspx


    Exchange Queries

    Tuesday, February 11, 2014 12:00 PM