locked
making my microphone work in Vista!! RRS feed

  • General discussion

  • I cannot get windows vista to recognize my microphone!!!  In te control panel it says that it is working, but no audio to be heard!!!  I am thinking that somewhere there is a place to mute/and un-mute te microphone!!

    Shawn Stopper
    Thursday, December 18, 2008 3:05 PM

All replies

  •  

    Hi Shawn,

     

    Before moving on troubleshooting, could you please let me know if you cannot hear voice when recording? If so, please refer to the following information. If not, please let me know. 

     

    Windows Vista disabled Stereo Mix by default, we can take the following steps to enable it.

     

    1.Right-click on the speaker icon on the system tray.

    2.Select "Recording Devices".

    3.In the resulting dialog, ensure that the "Recording" tab is selected.

    4.In the middle of the dialog, right click on the empty area and select "Show Disabled Devices". The Stereo Mix device will be selected.

    5.Right click on the Stereo Mix device and select "Enable". And set it as Default device.

    6.Switch to “Playback” tab.

    7.Double click “Speakers”.

    8.Choose “Levels” tab.

    9.Please ensure “Microphone” is not disabled.

    10.Click OK to apply this change.

     

    Then, please test your issue again.

     

    Hope it helps.

    Monday, December 22, 2008 9:18 AM
    Moderator
  • Hi,

    I'm having this exact same issue. It may have been caused by Vista SP2 but I'm not sure. I have a built-in microphone with my laptop, and suddenly I can't hear anything from it. When I try to set up speech recognition, it can't hear anything.

    I tried the above, but still no results. Does anyone know what happened here? If it is a driver issue, how do I install a new one? I've never done this before and I don't want to mess up my laptop.

    Thanks!
    Kira
    Saturday, October 31, 2009 2:52 AM