locked
Pop-Up menu no longer appears on the links in the "All Programs" menu of Start menu RRS feed

  • Question

  • HI

    I am using Windows 7 Ultimate SP1 64-bit.

    I noticed that, if I click the mouse right button on the links in the "All Programs" menu of Start menu of my account, their Pop-Up menu no longer appears. Why?

    THANKS

    BYE


    Balubeto
    Saturday, February 26, 2011 9:17 AM

Answers

  • Hi,

     

    That seem your Start menu have corrupted,  please try to repair the menu, you can import HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\ from other pc to yourself.

     

    If the issue persists, create another user account to see if the same issue occurs.

     

    Furthermore, you can run ShellExview to tract the exact cause:

     

    1)    Download ShellExView v1.41

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    2)    Right-click the "shexview.zip" file, select "Extract All", the Extraction Wizard will prompt.

    3)    Click Next, input "C:\ShellExView" (without the quotation marks) in the "Files will be extracted to this directory" textbox.

    4)    Click Next and click Finnish.

    5)    Open the "C:\ShellExView" folder and double-click the "shexview.exe" file. It will scan the registry for all the shell extensions.

    6)    Select all the non-Microsoft extensions in pink by press "Ctrl" in the keyboard.

    7)    Click the "Disable Selected Items" on the toolbar and click Yes.

    8)    Restart your computer and check if the issue is resolved.

     

    Hope that helps.

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, March 4, 2011 9:40 AM
    Tuesday, March 1, 2011 8:39 AM