locked
Windows 7 Live Mail will not send out messages. RRS feed

  • Question

  • When I check status of a sent msg error box shows 530 Authenication required.  Time Warner change me from port 25 to port 587 plus had me disable Kaspersky.  same results.  The error box also shows msg 0x800CCC78 on the Live Mail line. 
    Friday, February 18, 2011 7:01 PM

Answers

  • RR technical support tried that and it would not work.  They tried a whole bunch of different combinations.  AFter 1 hour on the phone they sent me to you.  I found the manufacturer to be of help when they sent me to HelpGurus who fixed the problem.  The whole experience was awful and a waste of 3 hours. 
    • Marked as answer by vlgjlg Tuesday, February 22, 2011 2:10 PM
    Tuesday, February 22, 2011 2:09 PM

All replies

  • Hi,

    Please understand server authentication has to be done for sending emails using road runner account.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, February 22, 2011 9:42 AM
    Moderator
  • RR technical support tried that and it would not work.  They tried a whole bunch of different combinations.  AFter 1 hour on the phone they sent me to you.  I found the manufacturer to be of help when they sent me to HelpGurus who fixed the problem.  The whole experience was awful and a waste of 3 hours. 
    • Marked as answer by vlgjlg Tuesday, February 22, 2011 2:10 PM
    Tuesday, February 22, 2011 2:09 PM