Mandatory Roaming Profile - Unable to access Explorer.exe - Control Panel


  • Hello All,

    I am having issues with a Mandatory Roaming Profile.  When booted in Normal mode, and logged in with the mandatory roaming profile, i can only access the Office programs and iexplorer on the desktop.  BUt when I attempt to access explorer.exe/my computer/control panel/recycle bin I am faced with and error message that states "Windows cannot access the specified device, path... etc"

    I restarted the computer into Safe Mode and confirmed there is no issues with the profile in safe mode, but once in normal mode the same issue.  I have already tried recreating the profile, thinking might be a corrupted profile, but still does not resolve the issue.

    System Spec :

    Workstation Effected : WIndows 7 Pro

    Server : WIn 2008 R2

    Mandatory.V2 profile is located on \\fileserver\netlogon\Mandatory.V2

    AD has the profile path pointed to \\fileserver\netlogon\Mandatory

    Permission set to EVERYON with full control on the Mandatory.V2 directory

    Anyone help is greatly appreciated.. This has been boggling my mind for the past month..  I am not sure whey Safe Mode works, but Normal mode does not?

    Wednesday, September 11, 2013 11:17 PM

All replies

  • Hi,

    Since you can access in safe mode, maybe it’s due to your antivirus software or any service was blocking the file.

    I recommend you disabling your antivirus software or firewall to see if the issue persists.

    In addition, you can perform a clean boot to verify if any service was blocking that file.

    For more information, please refer to the link below:

    "Windows cannot access the specified device, path, or file" error when you try to install, update or start a program or file

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    Best regards,

    Susie Long

    Friday, September 13, 2013 9:15 AM
  • HI Susie,

    Thank you for the reply.. I will give your suggestions a try.

    One thing I might add though, this only happens when logging in with the Mandatory Profile via a domain account.  If I login in normal mode with my local Mandatory profile, there is no issue...

    Friday, September 13, 2013 3:52 PM
  • Susie,

    I have tried the clean boot suggestion.. (disabling all services but MS services) but the issue is still occurring.  I verified MS Firewall is disabled and the AV is also disabled.

    Here is the kicker, not only am I having the explorer.exe issues, but what I noticed as well is even though I am connected to a WIFI, and pull and IP address, the notification bar shows "Not COnnected" .. Again, in normal mode signed in with a local Mandatory account there is no issue..

    Friday, September 13, 2013 4:01 PM