locked
Cannot insert Citation in Word 2010 (from Office 2010 Professional Plus) RRS feed

  • Question

  • I recently installed the Office 2010 Professional Plus and am trying to use Word 2010 to write Masters Degree essays.  I can see the Citations and Bibliography area within the References tab, but all the options are shaded grey and I cannot therefore select anything to add a citation or bibliography etc. I already went into the Options section to ensure that all the requisite boxes were ticked, but am now out of all ideas.  Given impending deadlines to get this essay written, I would be very grateful if anyone could help, as I am sure it is probably an easy fix for an expert!  Thanks v much

    • Moved by Max Meng Wednesday, February 1, 2012 1:00 AM Moving to a more appropriate forum (From:Office 2010 Setup and Deployment)
    Tuesday, January 31, 2012 10:16 AM

Answers

  • Go into Programs and Features in Control Panel and select Office 2010. Select Change (not repair) and expand out the Office Tools section of the installation options. Make sure all the Action Plugins are selected and finish the installation. If this fails to work, uninstall and re-install Office 2010 making sure the Action Plugins are selected.
    Wednesday, February 1, 2012 1:45 PM

All replies

  • I have now also searched for the c:\program\microsoft\bibliography\styles folder, but it does not seem to exist. I have also tried installing the SP1, but the 'update software' says it is not required. I have also tried 'repair' of office 2010 in case that fixes it, but to no avail.  See below: I can see the correct area I want to use, namely insert citation, but the area remains grey and unselectable....

    Wednesday, February 1, 2012 10:07 AM
  • Go into Programs and Features in Control Panel and select Office 2010. Select Change (not repair) and expand out the Office Tools section of the installation options. Make sure all the Action Plugins are selected and finish the installation. If this fails to work, uninstall and re-install Office 2010 making sure the Action Plugins are selected.
    Wednesday, February 1, 2012 1:45 PM
  • All sorted now, but I had to completely uninstall office then reinstall.  Thanks.
    Monday, February 6, 2012 7:31 PM