none
No entries in /var/log/syslog RRS feed

  • Question

  • Hi

    We are having an environment consisting of 4 SP2010 servers and 2 FAST servers.

    Our issue is that on the FAST Admin node there is no entries in /var/log/syslog directory.

    The FASTSearchMonitoring service is running on both nodes, and if I try to delete the directory /var/log/syslog, it is re-created when the Monitoring service is started. So that part is functioning.

    We have a completely identical environment running as a Pre-prod, which is a full copy of the Prod environment, where the /var/log/syslog is updated as expected.

    I've tried to search the net for similar issues, but without any luck.

    Anybody with good idea to diagnose this error?

    Rgds

    Frank Clemen 

    Monday, November 9, 2015 9:17 PM

All replies

  • Frank,
    Is it just var/log/syslog that is not logging or even specific components like var/log/indexer etc.?

    I would recommend comparing NodeConf.xml and LoggerConfig.xml under %FASTSEARCH%\etc between the working and non-working environment

    Tuesday, November 10, 2015 8:41 PM
  • Hi Patrick

    Sorry for my late response, but I have had a lot of other stuff to look into.

    To answer your question, yes the system is logging fine in the specific component folders.
    It is only the Syslog folder that is empty.

    I've compared the files you suggested, and they are 99% alike.
    The Logggerconfig files are 100% identical and the only difference in the Nodeconf files is the thumbprint for the SSL cert in the content distributor section. 

    Any other good suggestions?

    Rgds

    Frank Clemen

    Wednesday, December 16, 2015 8:56 AM